• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Proxy Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Web Proxy] >> General >> Proxy Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Proxy Problem - 11.Aug.2009 3:42:46 AM   
helmettt

 

Posts: 15
Joined: 17.Jun.2009
Status: offline
Hi!, We have a ISA 2003 Enterprise as a Proxy only. The ISA have a two NICS: a nic for the data traffic and the other nic for the intra-array traffic. We have a problem:

It has set up a rule to allow traffic from the internal network to the outside. But when a request from a client to generate the following errors:
Initiated Connection 0x0 Error_ Success
Closed connection 0x80074e20 FWX_E_GRACEFUL_SHUTDOWN

When I launch a ping to a external web, the ping respond. However, cant navigate to the ISA.

Thanks!!!
Post #: 1
RE: Proxy Problem - 11.Aug.2009 11:29:40 AM   
pwindell

 

Posts: 2244
Joined: 12.Apr.2004
From: Taylorville, IL
Status: offline
You misunderstand what you are reading:

0x0 Error_ Success  = means "it worked!",...successful!

FWX_E_GRACEFUL_SHUTDOWN  = means it shutdown the session gracefully,...nothing wrong,...normal behavor.

quote:

When I launch a ping to a external web, the ping respond. However, cant navigate to the ISA.


1. It is a single nic ISA,...The ping doesn't go through the ISA,...only the HTTP goes through the ISA

2. Define "navigate to the ISA"

quote:

It has set up a rule to allow traffic from the internal network to the outside.


It is a single nic ISA,...there is no "outside" from ISA's perspective.

Read up on the issues, headaches, greif, and limitations of a single nic "hork mode"  ISA. Nothing has changed worth mentioning between ISA2000, ISA2004, ISA2006 concering this:

The features and limitations of a single-homed ISA Server 2004 computer
http://support.microsoft.com/kb/838364/en-us
http://www.microsoft.com/technet/prodtechnol/isa/2004/plan/single_adapter.mspx

(in reply to helmettt)
Post #: 2
RE: Proxy Problem - 12.Aug.2009 6:12:54 AM   
helmettt

 

Posts: 15
Joined: 17.Jun.2009
Status: offline
The problem is solved.

Thank you very much for your help.

Best regards.

(in reply to pwindell)
Post #: 3
RE: Proxy Problem - 7.Apr.2010 3:18:23 PM   
tonan

 

Posts: 1
Joined: 7.Apr.2010
Status: offline
Can I ask what the solution was?  I am seeing similar traffic from my ISA server, as if everything should be working, but one of our networks (VPNed in) cannot browse our MOSS portal sites (connection times out).  Only those two messages appear in our ISA logs.  It's probably a network issue (we're still looking at that), but I'd appreciate any feedback.

UPDATE: Nevermind, it was a route issue on the ISA server.  Everything is good now.

< Message edited by tonan -- 8.Apr.2010 2:56:37 AM >

(in reply to helmettt)
Post #: 4
RE: Proxy Problem - 8.Apr.2010 3:24:19 AM   
helmettt

 

Posts: 15
Joined: 17.Jun.2009
Status: offline
It seems a problem with a rule. Please check that you have a rule in which the origin is the VPN and the target is the site you are trying to access.
Also, check that the definition of the network are correct. For example, the internal network that includes the range of ips for that network.

(in reply to tonan)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Web Proxy] >> General >> Proxy Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts