• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Enterprise configuration issues after hotfixes

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> General >> Enterprise configuration issues after hotfixes Page: [1]
Login
Message << Older Topic   Newer Topic >>
Enterprise configuration issues after hotfixes - 31.Aug.2009 7:45:40 AM   
WyW

 

Posts: 56
Joined: 21.Aug.2006
From: Tampere, Finland
Status: offline
Hi yall!


We're running an ISA Server 2006 SP1 EN configuration with two FW nodes (of which one is the alternate CSS server) and one dedicated CSS server. Let's call them 1 (FW), 2 (FW/alt-CSS), 3 (pri-CSS). OS is Server 2003 R2 SP2 STD x86. The servers have been working great until applying the latest patches.

Nodes 1 and 3 were hotfixed two weeks ago with no problems but now the node 2 is acting weird (after patching). This is the entry in system log that seems to be having something to do with the issue:

Event Type:      Error
Event Source:    DCOM
Event Category:  None
Event ID:        10005
Description:
DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service SENS with arguments "" in order to run the server:
{D3938AB0-5B9D-11D1-8DD2-00AA004ABD5E}

We have drainstopped the other ISA server until we've figure out what's causing the problem.

Here's the list of applied hotfixes to node 2:
KB970238 (Security Update for Windows Server 2003)
KB973346 (Cumulative Security Update for ActiveX Killbits for Windows Server 2003)
KB969897 (Cumulative Security Update for Internet Explorer 7 for Windows Server 2003)
KB971143 (Security Update for ISA Server 2006 Service Pack 1)
KB971633 (Security Update for Windows Server 2003)
KB968537 (Security Update for Windows Server 2003)
KB970437 (Security Update for Windows Server 2003)
KB951847x86 (Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update)
KB961501 (Security Update for Windows Server 2003)

I bolded the ones that might have effects on the ISA Server. The other servers are up-to-date as well so same stuff has been installed there too. The ISA Server update was for ADAM, was it?

< Message edited by WyW -- 31.Aug.2009 7:54:27 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> General >> Enterprise configuration issues after hotfixes Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts