• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Firewall Client Not Working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> Firewall Client >> Firewall Client Not Working Page: [1]
Login
Message << Older Topic   Newer Topic >>
Firewall Client Not Working - 29.Sep.2009 4:40:43 AM   
lycanwrath

 

Posts: 11
Joined: 25.Sep.2009
Status: offline
Hello to all,

I am having a problem with using the Microsoft Firewall Client

The ISA Server 2006 is configured with 2 NICs and set up as an EDGE Firewall
SecureNAT and Web Proxy browser connections are working fine.

The Firewall Client detects the ISA Server automatically and the green arrow points up when opening the Internet Explorer Browser or any other prog...

But when I try to open a page it does not work. The log on ISA server shows this:-

Original Client IP    Client Agent    Authenticated Client    Service    Server Name    Referring Server    Destination Host Name    Transport    MIME Type    Object Source    Source Proxy    Destination Proxy    Bidirectional    Client Host Name    Filter Information    Network Interface    Raw IP Header    Raw Payload    GMT Log Time    Source Port    Processing Time    Bytes Sent    Bytes Received    HTTP Status Code    Cache Information    Error Information    Log Record Type    Authentication Server    Log Time    Client IP    Destination IP    Destination Port    Protocol    Action    Rule    Client Username    Source Network    Destination Network    HTTP Method    URL    Result Code

10.0.2.203    iexplore.exe:3:5.1            ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3077    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    62.193.203.145    80    HTTP    Initiated Connection    Test kakes    OCEANCALL\naif    Internal    External    -    -    0x0 ERROR_SUCCESS
10.0.2.203                ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3067    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    10.0.2.3    1745    Microsoft Firewall Client (TCP)    Initiated Connection            Internal    Local Host    -    -    0x0 ERROR_SUCCESS

10.0.2.203                ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3072    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    10.0.2.3    1745    Microsoft Firewall Client (TCP)    Initiated Connection            Internal    Local Host    -    -    0x0 ERROR_SUCCESS

10.0.2.203                ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3078    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    10.0.2.3    26151    TCP Outbound    Denied Connection            Internal    Local Host    -    -    0xc0040017 FWX_E_TCP_NOT_SYN_PACKET_DROPPED

10.0.2.203                ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3078    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    10.0.2.3    26151    TCP Outbound    Denied Connection            Internal    Local Host    -    -    0xc0040017 FWX_E_TCP_NOT_SYN_PACKET_DROPPED

10.0.2.203                ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3078    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    10.0.2.3    26151    TCP Outbound    Denied Connection            Internal    Local Host    -    -    0xc0040017 FWX_E_TCP_NOT_SYN_PACKET_DROPPED


Can anyone help me out please? :(

< Message edited by lycanwrath -- 29.Sep.2009 4:53:43 AM >
Post #: 1
RE: Firewall Client Not Working - 29.Sep.2009 9:45:05 AM   
lycanwrath

 

Posts: 11
Joined: 25.Sep.2009
Status: offline
No help :(

Just to be sure: Does the browser have to be configured for web proxy connections when I install the firewall client?

(in reply to lycanwrath)
Post #: 2
RE: Firewall Client Not Working - 30.Sep.2009 5:09:43 AM   
lycanwrath

 

Posts: 11
Joined: 25.Sep.2009
Status: offline
Anyone out there for help plz? :(

(in reply to lycanwrath)
Post #: 3
RE: Firewall Client Not Working - 10.Nov.2009 4:19:52 PM   
la1

 

Posts: 20
Joined: 16.Feb.2008
Status: offline
you install the client, then open the client to the config screen. click on automatic detection of ISA server. If that does not work then on the one below fill in the name of your isa server and click , next or ok...whatever, it should come back w/ the same name as you type in as "reported by the isa server." Unfortunatley I am at work, going by memeory. Then there is a box below that says save settings, then around there or next page says update the browser. There is also a setting to check on the isa server that tells isa server to use the firewall client, maybe checked by default. open up your browser tools\connections and see if the proxy settings were updated

(in reply to lycanwrath)
Post #: 4
RE: Firewall Client Not Working - 11.Nov.2009 5:34:42 PM   
pwindell

 

Posts: 2244
Joined: 12.Apr.2004
From: Taylorville, IL
Status: offline
Just to be sure: Does the browser have to be configured for web proxy connections when I install the firewall client?

No. But you should anyway.  IE is designed to operate most efficiently as a Web Proxy Client,...not a Winsock Proxy Client  (Firewall Service).  But it can work either way.  An optimally configured client will be all three Client Types at the same time:
1. Web Proxy Client = proxy settings in the browser or other "browser-like" application.

2. Firewall Client = has the Firewall Client Application utility installed

3. SecureNAT Client = ISA is either the Default Gateway of the Client or is in the "routing path" to the Internet.

You have said nothing about Access Rules, we have no idea if you created any or even created them correctly.

Don't post the log into message, it is usually useless, creates a mess, almost always unreadable,...and there is no way to know if the log entries you post are even relevant to the traffic in question.  It is more important to start with turning off "friendly error messages" in Internet Explorer and then giving us the entire text of the error you see in IE.  Logs would then be usefull if we asked you to filter them in a certain way before displaying them.

_____________________________

Phillip Windell

(in reply to la1)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> Firewall Client >> Firewall Client Not Working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts