• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

FW Client: No Connection

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> General >> FW Client: No Connection Page: [1]
Login
Message << Older Topic   Newer Topic >>
FW Client: No Connection - 29.Sep.2009 5:30:59 AM   
lycanwrath

 

Posts: 11
Joined: 25.Sep.2009
Status: offline
Hello to all,

I am having a problem with using the Microsoft Firewall Client.

The ISA Server 2006 is configured with 2 NICs and set up as an EDGE Firewall
SecureNAT and Web Proxy browser connections are working fine.

The Firewall Client detects the ISA Server automatically and the green arrow points up when opening the Internet Explorer Browser or any other prog...

But when I try to open a page it does not work. The log on ISA server shows this:-

Original Client IP    Client Agent    Authenticated Client    Service    Server Name    Referring Server    Destination Host Name    Transport    MIME Type    Object Source    Source Proxy    Destination Proxy    Bidirectional    Client Host Name    Filter Information    Network Interface    Raw IP Header    Raw Payload    GMT Log Time    Source Port    Processing Time    Bytes Sent    Bytes Received    HTTP Status Code    Cache Information    Error Information    Log Record Type    Authentication Server    Log Time    Client IP    Destination IP    Destination Port    Protocol    Action    Rule    Client Username    Source Network    Destination Network    HTTP Method    URL    Result Code

10.0.2.203    iexplore.exe:3:5.1            ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3077    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    62.193.203.145    80    HTTP    Initiated Connection    Test kakes    OCEANCALL\naif    Internal    External    -    -    0x0 ERROR_SUCCESS
10.0.2.203                ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3067    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    10.0.2.3    1745    Microsoft Firewall Client (TCP)    Initiated Connection            Internal    Local Host    -    -    0x0 ERROR_SUCCESS

10.0.2.203                ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3072    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    10.0.2.3    1745    Microsoft Firewall Client (TCP)    Initiated Connection            Internal    Local Host    -    -    0x0 ERROR_SUCCESS

10.0.2.203                ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3078    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    10.0.2.3    26151    TCP Outbound    Denied Connection            Internal    Local Host    -    -    0xc0040017 FWX_E_TCP_NOT_SYN_PACKET_DROPPED

10.0.2.203                ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3078    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    10.0.2.3    26151    TCP Outbound    Denied Connection            Internal    Local Host    -    -    0xc0040017 FWX_E_TCP_NOT_SYN_PACKET_DROPPED

10.0.2.203                ISASERVER    -        TCP    -                        -                9/29/2009 8:34:15 AM    3078    0    0    0        0x0    0x0    Firewall    -    9/29/2009 12:34:15 PM    10.0.2.203    10.0.2.3    26151    TCP Outbound    Denied Connection            Internal    Local Host    -    -    0xc0040017 FWX_E_TCP_NOT_SYN_PACKET_DROPPED


Can anyone help me out please? :(
Post #: 1
RE: FW Client: No Connection - 29.Sep.2009 9:44:58 AM   
lycanwrath

 

Posts: 11
Joined: 25.Sep.2009
Status: offline
No help :(

Just to be sure: Does the browser have to be configured for web proxy connections when I install the firewall client?

(in reply to lycanwrath)
Post #: 2
RE: FW Client: No Connection - 30.Sep.2009 5:09:26 AM   
lycanwrath

 

Posts: 11
Joined: 25.Sep.2009
Status: offline
Anyone out there for help plz? :(

(in reply to lycanwrath)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> General >> FW Client: No Connection Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts