Problem Content Blocking........ (Full Version)

All Forums >> [ISA 2006 Firewall] >> General



Message


umarsr -> Problem Content Blocking........ (4.Oct.2009 8:55:57 AM)

Hi,

I am facing problem with the ISA with the Content Blocking, Actually i am running the Anti Virus Server on this ISA Machine.

The scenario  is that i have configured the two rules

Rule 1.

Name: Allow Internet
Action: Allow
Protocol: HTTP,HTTPS,SMTP,POP3
From: Internal, External
To: Internal, External
Condition: All Users
I have also Configure the HTTP Extensions blockage and also The select the 2nd option in the Content Blocking properties, checking all the options except the Audio and video.

Rule 2.

Name: Allow All Traffic
Action: Allow
Protocol: All outbound Traffic
From: All Networks
To: All Netwroks
Condition: All Users

At this stage the content filtering is not working. The SMTP port replying at this stage.
but i do the same scenario with the 2nd (Configure the HTTP Extensions blockage and also The select the 2nd option in the Content Blocking properties, checking all the options except the Audio and video.
)then content blocking is working but i cant ping the server also the Anti Virus Client cant connect the with the Server. And the Server is not accessible remotely(Remote Desktop) also.Also the SMTP port is not replying.

Plz Can any give me the proper guideline about the scenario that Content blocking is also done and the other Protocol must work fine.

Waiting the Very much kind response.


Best Regards,




Page: [1]