• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA 2006 publishing Exchange 2007 CAS - ActiveSync

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> ISA 2006 publishing Exchange 2007 CAS - ActiveSync Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA 2006 publishing Exchange 2007 CAS - ActiveSync - 13.Jan.2010 4:35:44 PM   
jtheboywonder

 

Posts: 21
Joined: 9.Mar.2009
Status: offline
I have gone through all of Tom's tutorials and everything looks like it should be working, but it isn't. Here is the situation...

ISA 2006 server with ActiveSync publishing rule. I can test the rule and it says that it connects to the CAS servers and give me the green checkmark on the correct address.

But when I try to connect from an external machine, I get two blocks that are puzzling me. Each time I initiate the connection the first block is:

Denied Connection Servername 1/13/2010 1:25:52 PM
Log type: Web Proxy (Reverse)
Status: 12202 The ISA Server denied the specified Uniform Resource Locator (URL).
Rule: [Enterprise] Default rule
Source: External (External IP Address)
Destination: (Web Rule Address:443)
Request: GET http://bob.righthere.com/
Filter information: Req ID: 055b4491; Compression: client=No, server=No, compress rate=0% decompress rate=0%
Protocol: https
User: anonymous

Then the second block ( i get two of these before the connection drops) I get is the actual rule denying the traffic at the rule level:

Denied Connection Servername 1/13/2010 1:25:53 PM
Log type: Web Proxy (Reverse)
Status: 12239 The server requires authorization to fulfill the request. Access to the Web server is denied. Contact the server administrator.
Rule: ActiveSync for Exchange2007 POC
Source: External (External IP Address)
Destination: (Web Rule Address:443)
Request: GET http://bob.righthere.com/Microsoft-Server-ActiveSync
Filter information: Req ID: 055b4493; Compression: client=No, server=No, compress rate=0% decompress rate=0%
Protocol: https
User: anonymous

One thing I donít understand is why it keeps telling me the request URL is HTTP when it is limited to HTTPS. The other thing i donít understand is why the default rule is blocking anything, unless it really is trying to get to the HTTP address, which isnít there, but then again, WHY is ISA blocking it? I am stumped! Any suggestions? I have looked on both sides to see matching authentication methods.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Exchange Publishing >> ISA 2006 publishing Exchange 2007 CAS - ActiveSync Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts