• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Configuration status always in Updating

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> General >> Configuration status always in Updating Page: [1]
Login
Message << Older Topic   Newer Topic >>
Configuration status always in Updating - 28.Jan.2010 10:09:00 AM   
mrtflv

 

Posts: 5
Joined: 28.Jan.2010
Status: offline
Ihave two isa server 2006 configured on a domain (adam) reserved for them, and both have configuration storage installed.
They worked fine for 2 year, but now one of them has the configuration status in Updating, last updated 30th November 1999 1.00.00, and the description report Server is updating configuration to match the configuration storage server configuration.
What is strange is that if a do any changes in the firewall policy in any of the two server they are correctly reported in both of them.
I did all the check for name resolving, active directory diagnostic and all seems ok.
Someone has any idea
Thanks
Flavio
Post #: 1
RE: Configuration status always in Updating - 28.Jan.2010 3:10:27 PM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
Hi Flavio,

check for date and time, just a guess...

Regards,
Paulo Oliveira.

_____________________________

Microsoft Premier Field Engineer (PFE)
Blog: http://poliveirasilva.wordpress.com/
Twitter: https://twitter.com/poliveirasilva

(in reply to mrtflv)
Post #: 2
RE: Configuration status always in Updating - 29.Jan.2010 4:40:43 AM   
mrtflv

 

Posts: 5
Joined: 28.Jan.2010
Status: offline
Thanks for the suggestion but the time is correct and is in sync between the two isa servers.
Any other idea?
Flavio

(in reply to paulo.oliveira)
Post #: 3
RE: Configuration status always in Updating - 29.Jan.2010 12:41:29 PM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
Hi,

have you tried to run ISABPA?

Regards,
Paulo Oliveira.

_____________________________

Microsoft Premier Field Engineer (PFE)
Blog: http://poliveirasilva.wordpress.com/
Twitter: https://twitter.com/poliveirasilva

(in reply to mrtflv)
Post #: 4
RE: Configuration status always in Updating - 29.Jan.2010 3:38:27 PM   
mrtflv

 

Posts: 5
Joined: 28.Jan.2010
Status: offline
Of course, it was the first try to run isabpa, and it report only that the server is updating and this is normal after some changer, run isabpa again after few minutes.
I really don't know what else to do.
I forced even the cache refresh but none changed.
Flavio

(in reply to paulo.oliveira)
Post #: 5
RE: Configuration status always in Updating - 30.Jan.2010 9:15:24 AM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
quote:

I forced even the cache refresh but none changed.

Did you mean this?

https://blogs.technet.com/isablog/archive/2009/01/26/Rebuilding-ISA-Configuration-Cache.aspx

Regards,
Paulo Oliveira.

_____________________________

Microsoft Premier Field Engineer (PFE)
Blog: http://poliveirasilva.wordpress.com/
Twitter: https://twitter.com/poliveirasilva

(in reply to mrtflv)
Post #: 6
RE: Configuration status always in Updating - 30.Jan.2010 11:10:00 AM   
mrtflv

 

Posts: 5
Joined: 28.Jan.2010
Status: offline
Yes, it's exactly what i did to try to solve but none changed.
Thanks
Flavio

(in reply to paulo.oliveira)
Post #: 7
RE: Configuration status always in Updating - 24.Nov.2011 7:07:32 AM   
SelhurstPalace

 

Posts: 13
Joined: 26.Jun.2007
Status: offline
Hi,
     Did you ever find a solution to this problem, we have now started to experience the same symptoms. We have a node ISA 2006 array which has been running for over 2 years without problems but now one of the nodes is stuck in the status "updating" and the description "server is updating configuration to match the Configuration Storage server configuration" in the Configuration Tab. There are no errors reported that I can see and I can still make changes in the config that seems to be replicated to both servers which is really strange?
Any pointers greatly received.
Thanks,
Peter
            

(in reply to mrtflv)
Post #: 8
RE: Configuration status always in Updating - 24.Nov.2011 9:39:14 AM   
mrtflv

 

Posts: 5
Joined: 28.Jan.2010
Status: offline
Hi, i solved in the following way
On both of isa server i executed the following after verifying that the time was in sync:
reg add HKLM\SOFTWARE\Microsoft\RAT\Stingray\Debug\ISACTRL /v CTRL_MIXER_CACHE_BUILD_NEW_IN_NEXT_UPDATE /t REG_DWORD /d 1 /f
after that i changed a configuration on both of my servers, and committ the changes. then i rebooted the servers and than
reg add HKLM\SOFTWARE\Microsoft\RAT\Stingray\Debug\ISACTRL /v CTRL_MIXER_CACHE_BUILD_NEW_IN_NEXT_UPDATE /t REG_DWORD /d 0 /f

hope this help
Flavio

(in reply to SelhurstPalace)
Post #: 9
RE: Configuration status always in Updating - 24.Nov.2011 9:56:19 AM   
SelhurstPalace

 

Posts: 13
Joined: 26.Jun.2007
Status: offline
Thanks for getting back so quickly, I will apply the fix later and let you know the result. As I mentioned the strange thing is that the affected node does seem to be updating OK, if I change a rule it does get the new settings as I can see it being passed through in the logs......but it remains in "updating" in the configuration tab. The other node synchs fine.
Peter

(in reply to mrtflv)
Post #: 10
RE: Configuration status always in Updating - 28.Nov.2011 6:06:48 AM   
SelhurstPalace

 

Posts: 13
Joined: 26.Jun.2007
Status: offline
Hi,
    Just looking to apply this fix, do you (or anybody else) know if it is necessary to do it on all the servers in the array or just the affected node? I'm concerned that if I apply this fix to all servers in the current array at the same time time and it goes wrong I will not be at all popular as our ISA array is publishing many of key web services here..............I was thinking of applying it just to the affected node then at least if it doesn't work I still have the other operating correctly.
Thanks,
Peter

(in reply to SelhurstPalace)
Post #: 11
RE: Configuration status always in Updating - 12.Apr.2012 9:27:13 PM   
deragoku

 

Posts: 3
Joined: 12.Apr.2012
Status: offline
There is no error report, I can see, I can still change in the configuration seems to be copied to the two servers, which is very strange?

_____________________________

Wall Stickers

(in reply to SelhurstPalace)
Post #: 12
RE: Configuration status always in Updating - 14.Aug.2012 1:15:35 AM   
artur.obrebski

 

Posts: 3
Joined: 16.Jun.2011
Status: offline
Hi I have the same problem with my one node. Server is updating all the time. I do everything that You write here but it's doesn't work. The reg don't work
Please help.

(in reply to deragoku)
Post #: 13
RE: Configuration status always in Updating - 24.Oct.2013 5:39:30 AM   
BlueLotus

 

Posts: 1
Joined: 24.Oct.2013
Status: offline
It might be due to the error in updates. It is better you uninstall the whole software and then install them back as new. I believe that will fix the issues or you. It will help to resolve most of the updating issues.

< Message edited by BlueLotus -- 8.Aug.2017 2:36:20 AM >

(in reply to mrtflv)
Post #: 14

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> General >> Configuration status always in Updating Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts