• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA2004 Port Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> ISA2004 Port Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA2004 Port Problem - 19.Feb.2010 7:23:23 AM   
toxicrainpx

 

Posts: 4
Joined: 23.Feb.2009
Status: offline
Dear Forum Users,
  Someone ask me to open 2 ports on ISA 2004 Standard (8888 and 4443) to access a site that uses that ports. Then I have created a rule, that allows that ports from a specific machine to a specific URL and I put the rule almost on top of the list. When I access the site, the ISA uses my rule but it gives me an error :

















 






Failed Connection Attempt
xxxxxxxx 19-02-2010 12:12:27

Log type: Web Proxy (Forward)

Status: 10060 A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

Rule: RULENAME

Source: Internal ( INTERNALIP)

Destination: External ( EXTERNALIP:8888)

Request: GET http://URL.COM:8888/BLABLABLA/

Filter information: Req ID: 27facd3b

Protocol: http

User: USERNAME
Can some one help me one that ?

_____________________________

Toxic-Rain
Post #: 1
RE: ISA2004 Port Problem - 19.Feb.2010 10:06:31 AM   
Rotorblade

 

Posts: 1348
Joined: 27.Feb.2007
Status: offline
quote:


http://URL.COM:8888/BLABLABLA/



It's http://URL.COM/BLABLABLA:8888
 
 

There could be other issues as well depending on client access and your ISA setup but using the correct syntax is a good start. For SSL traffic you will need to extend the Tunnel port range for the alternate port.

http://www.isaserver.org/articles/2004tunnelportrange.html

HTH

RB

_____________________________

David Melvin
Ohio
MCSE: Security 2003, MCSA:Security 2003

(in reply to toxicrainpx)
Post #: 2
RE: ISA2004 Port Problem - 22.Feb.2010 7:53:22 AM   
toxicrainpx

 

Posts: 4
Joined: 23.Feb.2009
Status: offline
Hi RB,
That was my first solution. I had that tool (ISATpre) installed because I needed last time I need to create a SSL port diferent than 443, but it doesn't work anyway. Do you have any Idea? Thanks for your help.

(in reply to Rotorblade)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> ISA2004 Port Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts