• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

WebSite Cannot be Found

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> General >> WebSite Cannot be Found Page: [1]
Login
Message << Older Topic   Newer Topic >>
WebSite Cannot be Found - 16.Mar.2010 7:08:03 AM   
comdini

 

Posts: 17
Joined: 8.Mar.2010
Status: offline
I've a MS ISA 2006 with SP 1 Server running on Windows 2003 with SP2. Internet is working for Local host & Internal CLient PCs also. But When I logging to Internet through this ISA Server , some web sites it doesn't open. it comes a Error. Please find the Below Content regading this Error.

Technical Information (for support personnel)
Error Code 11001: Host not found
Background: This error indicates that the gateway could not find the IP address of the website you are trying to access. This is usually due to a DNS-related error.
Date: 3/16/2010 11:05:31 AM [GMT]
Server: WTC-ISA-07.expo.ad
Source: DNS error


how can be resolve this issue ?
Post #: 1
RE: WebSite Cannot be Found - 17.Mar.2010 4:25:35 PM   
pwindell

 

Posts: 2244
Joined: 12.Apr.2004
From: Taylorville, IL
Status: offline
Everything on the LAN is supposed to use the same DNS scheme.

Everything on the LAN (including the ISA) is supposed to use the AD/DC/DNS for the DNS and never anything else.  You then add a Forwarder within the Config of the DNS Service on the DNS Server that points to an external DNS Server such as your ISP or a service like www.opendns.com

Make sure the first Rule at the top of the Rule List on the ISA is an Anonymous Outbound DNS Access Rule that allows the AD/DC/DNS to make outbound DNS Queries to the DNS listed as the Forwarder.

The ISA should have the AD/DC/DNS listed as the DNS Server on the Itnernal Nic,...the External Nic is supposed to be blank for the DNS.

_____________________________

Phillip Windell

(in reply to comdini)
Post #: 2
RE: WebSite Cannot be Found - 28.Mar.2010 10:03:22 AM   
comdini

 

Posts: 17
Joined: 8.Mar.2010
Status: offline
Hi pwindell.

As per you told i did it. But no any changes. Problem is there yet.

Furthermore I'm providing more details.

LAN NIC Settings -

IP Add - 10.2.1.25
Subnet Mask - 255.255.255.0
Default Gate Way -
Preferred DNS - 10.2.1.4 (Internal DC )
Alternative DNS - 10.1.2.4 (Internal DC )


WAN NIC Settings -

IP Add - 192.168.3.20
Subnet Mask - 255.255.255.0
Default Gateway - 192.168.3.1 ( ADSL Router IP )
Preferred DNS - 203.189.78.164( Provided by ISP )
Alternative DNS - 203.189.78.172(Provided by ISP )


I've added the Routeing or our Remote Locations (IP/VPN) Connection also. paralley added these networks in ISA Network also.

But Still Can' go to Some websites. I formatted few Times also. problem is same. Everytime it comes after 1day install this ISA Server.Further I've configured another ISA server with using this DNS Settings also. Kindly please advise me.
Regards,

Harshana
Skype ID - dinidunet

(in reply to pwindell)
Post #: 3
RE: WebSite Cannot be Found - 29.Mar.2010 9:25:19 AM   
pwindell

 

Posts: 2244
Joined: 12.Apr.2004
From: Taylorville, IL
Status: offline
As per you told i did it. But no any changes. Problem is there yet.

I think you may believe that you did, but mistakes were made.  Verify that it is all correct.

Get rid of the DNS on the WAN Nic.  DNS is supposed to be Blank on the WAN interface.

_____________________________

Phillip Windell

(in reply to comdini)
Post #: 4
RE: WebSite Cannot be Found - 29.Mar.2010 9:59:55 AM   
comdini

 

Posts: 17
Joined: 8.Mar.2010
Status: offline
Hi,

But IF we set it with Blank DNS, how can it find ISP Settings ? Further my Plan is provide the Internet Facility through this ISA Server.

_____________________________

Thanks & Regards,
COMDINI

(in reply to pwindell)
Post #: 5
RE: WebSite Cannot be Found - 29.Mar.2010 10:01:41 AM   
pwindell

 

Posts: 2244
Joined: 12.Apr.2004
From: Taylorville, IL
Status: offline
You are making my point.  If you did what I said to do you would not be asking that question.

Read my previous posts.

_____________________________

Phillip Windell

(in reply to comdini)
Post #: 6
RE: WebSite Cannot be Found - 30.Mar.2010 12:32:41 AM   
comdini

 

Posts: 17
Joined: 8.Mar.2010
Status: offline
Hi,

As per you told , i did it. but Unfortuantly Problem is same. Can't go some websites.

_____________________________

Thanks & Regards,
COMDINI

(in reply to pwindell)
Post #: 7
RE: WebSite Cannot be Found - 13.Apr.2010 12:02:52 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Yes, you must remove the ISP DNS servers on the external interface of the firewall, then you must configure your internal DNS server to prefrom recursion or use a forwarder, and then configure the firewall to allow outbound DNS for the DNS server.

HTH,
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to comdini)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> General >> WebSite Cannot be Found Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts