• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

isa wont load few pages

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> General >> isa wont load few pages Page: [1]
Login
Message << Older Topic   Newer Topic >>
isa wont load few pages - 22.Mar.2010 7:38:13 PM   
badmouse

 

Posts: 1
Joined: 22.Mar.2010
Status: offline
Hi

I have problem with open site www.interia.pl . When i open it in ie i see white page and title "Portal Interia - wiecej niz sie spodziewasz". sometimes open a few pictures and some txt but not whole site. In isa 2006 I see:

Failed Connection Attempt ISA2010-03-22 18:46:02
Log type: Web Proxy (Forward)
Status: 10054 An existing connection was forcibly closed by the remote host.
Rule: Dostep do Internetu
Source: Internal (x.x.x.x)
Destination: External (217.74.65.27:80)
Request: GET http://www.interia.pl/
Filter information: Req ID: 0bd04cb5; Compression: client=No, server=No, compress rate=0% decompress rate=0%
Protocol: http


Failed Connection Attempt ISA 2010-03-22 19:54:39
Log type: Web Proxy (Forward)
Status: 10054 An existing connection was forcibly closed by the remote host.
Rule: Dostep do Internetu
Source: Internal (x.x.x.x)
Destination: External (217.74.65.68:80)
Request: GET http://www.interia.pl/
Filter information: Req ID: 0bd0cea7; Compression: client=No, server=No, compress rate=0% decompress rate=0%
Protocol: http

Failed Connection Attempt ISA 2010-03-22 20:33:05
Log type: Web Proxy (Forward)
Status: 10054 An existing connection was forcibly closed by the remote host.
Rule: Dostep do Internetu
Source: Internal (x.x.x.x)
Destination: External (217.74.65.69:80)
Request: GET http://www.interia.pl/
Filter information: Req ID: 0bd11266; Compression: client=No, server=No, compress rate=0% decompress rate=0%
Protocol: http
User: anonymous[/code]

in front of isa is a cisco router. If I connect directly to router site opens great. I try disable cache, application filter, compression filter . in one of my laptops site open from GPRS modem but not from LAN. simmilar problem is with youtube and few more sites
I dont have idea what it can be wrong. Help :)
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> General >> isa wont load few pages Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts