• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

TMG 2010 Antivirus

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Threat Management Gateway (TMG) 2010] >> General >> TMG 2010 Antivirus Page: [1]
Login
Message << Older Topic   Newer Topic >>
TMG 2010 Antivirus - 24.Mar.2010 1:30:11 AM   
frankyyy

 

Posts: 2
Joined: 2.Mar.2010
Status: offline
Hey guys,

I'm running TMG 2010 with anti-malware. Tested the anti malware component by going to eicar.org and attempting to download an 'infected' test file on a client of TMG. TMG successfully picked it up and denied the download. This was a couple of weeks ago.
Now i have found this has stopped working. Anti-malware is still enabled, and definitions are up-to-date.

Can anyone shed any light?

Thanks!

Frank
Post #: 1
RE: TMG 2010 Antivirus - 27.Mar.2010 9:39:17 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
That's odd.

Do you see any errors in the Event Viewer on the firewall?

Thanks!
Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to frankyyy)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Threat Management Gateway (TMG) 2010] >> General >> TMG 2010 Antivirus Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts