problem on adding user on ISA 2004 (Full Version)

All Forums >> [ISA Server 2004 Firewall] >> General



Message


rhoars -> problem on adding user on ISA 2004 (1.May2010 9:29:40 AM)

Hi all this is my first post and i need your help badly.

OS : Windows 2003 Enterprise R2
Firewall : ISA 2004 Standard Edition

ON Domain Machine
OS : WIndows 2003 Enterprise R2
with Exchange Server 2003

My Problem is when i add user from ISA Server it ask me an authentication with user name and password on it see picture below.

[image]http://i41.tinypic.com/if6552.jpg[/image]

[image]http://i42.tinypic.com/imv1b8.jpg[/image]




elmajdal -> RE: problem on adding user on ISA 2004 (1.May2010 4:11:39 PM)

Hi,

Have you installed Service Pack 1 at least for ISA Server 2004 ?

SP3 is available as well.

quote:

OS : WIndows 2003 Enterprise R2
with Exchange Server 2003  

This is not a recoemmended setup at all !!

ISA Server is a Firewall. keep it that way.




rhoars -> RE: problem on adding user on ISA 2004 (1.May2010 10:34:50 PM)

thank you elmajdal

is there any problem with windows 2003 R2 during user authentication?




elmajdal -> RE: problem on adding user on ISA 2004 (2.May2010 2:53:27 PM)

No




rhoars -> RE: problem on adding user on ISA 2004 (5.May2010 3:55:05 AM)

my problem is solve thanks for the help... just update the isa 2004 to sp 2 or 3 and it works for adding the client.

Got another problem and i need your guide. Maybe i miss up something during my installation and configuration.

problem : when i create rule and using ACCESS RULE SOURCE from the windows users and groups access i can't connect to internet. But when i use PC Sets or COMPUTER i can access the NET what was my problem or anyone can help me. It may be the access rule of the DNS? Please help me i need it badly right now.




Page: [1]