• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

traffic simulator not applying all rules.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Threat Management Gateway (TMG) 2010] >> General >> traffic simulator not applying all rules. Page: [1]
Login
Message << Older Topic   Newer Topic >>
traffic simulator not applying all rules. - 10.Jun.2010 11:53:45 AM   
clarkedragon

 

Posts: 45
Joined: 22.Apr.2009
Status: offline
Is it normal for the traffic simulator to not always evauluate all the rules properly.
For example I have a web access rule that blocks access to playboy.com. IF I try and go to playboy, it get blocked by tmg as I should. HOwever if I enter in my workstations ip address and user id into the traffic simulator, and using playboy as the destination, it finishes the evaulation and say traffic is allowed.

I am asking the traffic simulator to go above and beyond what its designed for, or it that the proxy is busy handling real traffic, that the simulator get lower priority?

thanks
Patrick
Post #: 1
RE: traffic simulator not applying all rules. - 25.Mar.2011 10:57:28 AM   
clarkedragon

 

Posts: 45
Joined: 22.Apr.2009
Status: offline
Well in the interim I have found the answer. The traffic simulator does not use MRS. See the explanation below:

Now, another thing, is if you are blocking to a URL Category (for example Pornography), in this case then you are using the Microsoft Reputation Service to query and get the category that playboy.com is.

In this specific case if you use the simulator with playboy.com, then it will tell you: Traffic Allowed, this is because the traffic is OK, and the simulator is not using the MRS to query and block the category.

Not sure if your problem fits in one of those scenarios..

(in reply to clarkedragon)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Threat Management Gateway (TMG) 2010] >> General >> traffic simulator not applying all rules. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts