• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error with UAG and Firefox

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Forefront Unified Access Gateway 2010] >> General >> Error with UAG and Firefox Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error with UAG and Firefox - 29.Jun.2010 11:34:03 AM   
davidbuisson

 

Posts: 2
Joined: 29.Jun.2010
Status: offline
Hello,

I have some problems with the UAG portal when I try to connect with the browser Firefox with my two platforms.

I use the same workstation and same Firefox browser for my tests. I use the same customized script on my two platforms "UAG", but the behavior is different.

With my platform of production:
Since Internet when I connect to the portal Forefront UAG with Internet Explorer (8) everything works, but with Firefox (3.5.9) I get the error "You cannot access this site due to an internal error.Try to access this site again in a few minutes. If the problem persists contact the site administrator".

With my platform of test:
When I use a script customized (to check a key in the registry) with Internet Explorer (8) everything works, and with firefox I get the warning "Forefront uag endpoint components could not run on this computer, since the script signature could not be verified.etc..."
The KB "http://support.microsoft.com/kb/981932" explains my second problem "You access a UAG 2010 server by using the Mozilla Firefox browser on a Windows operating system. However, endpoint detection fails when one or more custom detection scripts are defined by the UAG administrator".

I will try to recover the rollup package to see if that solves my problem on my platform of test.

I don't understand why I don't reproduced the same problem (with the same message) when I try to access the portal "UAG" of production from a firefox browser. Can you help me or give me ideas to solve these problems.

Best regards,
David.
Post #: 1
RE: Error with UAG and Firefox - 3.Sep.2010 2:53:55 AM   
chrisadam12

 

Posts: 2
Joined: 3.Sep.2010
Status: offline
Error: Forefront UAG endpoint components could not run on this computer since the script signature could not be verified

I recently came across this error when accessing the UAG portal from Firefox web browser. I had a custom VBScript to check if the computer was part of the domain or not. The script was working as expected in IE web browser but was throwing the above error when running it through the Firefox.

As confirmed by MS support, this behavior is not by design and is a bug with how the Windows Java component is parsing the data received from the server.

Users who connect with Windows OS systems to an IAG or UAG server that has custom client detection scripts with a supported non IE browser will receive a notification that the script signature could not be verified.

Although, Non Windows OS systems regardless of the browser used are not capable of doing custom detection and that behavior is by design.

Error Snapshot



Fix / Resolution : No workaround available until hotfix is released. The best you can do is to use the IE browser in place of FireFox.





_________________________________________________________________



Want to get-on Google's first page and loads of traffic to your website? Hire a SEO specialist from Ocean Groups seo specialist

(in reply to davidbuisson)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Forefront Unified Access Gateway 2010] >> General >> Error with UAG and Firefox Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts