• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Sharepoint 2010 site publish error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> SharePoint Publishing >> Sharepoint 2010 site publish error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Sharepoint 2010 site publish error - 30.Jul.2010 4:05:28 AM   
ash2428

 

Posts: 2
Joined: 5.Nov.2008
Status: offline
when i publish a sharepoint 2010 site all it fine the sites are accessable but when i run the test on the rule i get the following error

Testing URL http://moss:80/_vti_inf.html*
Category: General error
Error details: An unexpected response was received from the server. HTTP response: 400 Bad Request
Action: Verify that the intended server is published and that virtual directories exist. Ensure that you can browse the published site directly from an internal client computer.

i get this on all the published sites
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> SharePoint Publishing >> Sharepoint 2010 site publish error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts