Exchange 2003 to 2010 with ISA 2004 (Full Version)

All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS



Message


itgeek -> Exchange 2003 to 2010 with ISA 2004 (14.Aug.2010 5:03:09 PM)

In the Process of Upgrading our Exchange Infrastructure.
We current have 1 SBS Server As Running AS A DC. With Exchange and ISA 2004 Server on.

We have installed two new Server ONE Windows2008 Server as our DC and one Windows 2008 With Exchange 2010 as our Mail Server.


The exchange server works fine:
Can Create New Mailboxes
Can Send and receive email to and from the Exchange 2003 server
Can send/Receive emails to and from the internet.

but when it comes two moving mailboxes with either the Exchange Managemet Console or Via the Power Shell we get the following Error.

Error:

Service 'net.tcp://Exchange2008server/Microsoft.Exchange.MailboxReplicationService' encountered an exception. Error: MapiExceptionNetworkError: Unable to make connection to the server. (hr=0x80040115, ec=-2147221227)

I found this http://support.microsoft.com/kb/976545 for the same error when moving mailbox from exchange 2007 to 2010 with ISA 2006.

Is there a fix for ISA 2004?

Any Thoughts?

I have also Posted this on an Exchange forum




itgeek -> RE: Exchange 2003 to 2010 with ISA 2004 (13.Apr.2011 5:08:45 PM)

Hi All

The Fix is to Disable the RPC Proxy/Filter within ISA 2004.




atlasit -> RE: Exchange 2003 to 2010 with ISA 2004 (27.Jun.2013 8:22:29 PM)

Created an account to reply to this 2+ year old thread, but I wanted to say THANK YOU!

I'm currently migrating an old SBS 2003 R2 server with ISA 2004 to a new SBS 2011 Premium server and hit the problem described in this thread. Disabling the RPC Filter under ISA Console Root \ <SERVERNAME> \ Configuration \ Add-ins did the trick!

Thanks again!

-KK

Atlas I.T. Solutions, L.L.C.
http://www.atlasit.net
Twitter: @AtlasITNJ
Facebook: http://www.facebook.com/AtlasIT




Page: [1]