• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

WPAD cnode inconsistencies on array servers

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> General >> WPAD cnode inconsistencies on array servers Page: [1]
Login
Message << Older Topic   Newer Topic >>
WPAD cnode inconsistencies on array servers - 27.Oct.2010 4:12:11 AM   
mahaddon

 

Posts: 19
Joined: 3.Apr.2009
Status: offline
Hi
we have an ISA 2006 array with 2 servers using a basic wpad but when I view the wpad using http://ISASERVER:8080/wpad.dat I see inconsistencies in the cnode entries.

The wpad.dat on ISA1 only shows itself
cNodes=1;
function MakeProxies(){
this[0]=new Node("ISA1 IP",2246651357,1.000000);
}

But the wpad.dat on ISA" shows both array servers
cNodes=2;
function MakeProxies(){
this[0]=new Node("ISA2 IP",708787874,1.000000);
this[1]=new Node("ISA1 IP",2246651357,1.000000);
}

These entries are generated from somewhere in ISA array config as we don't have them manually entered in the wpad.dat file but I don't know where they are generated from so that I can check the array config for errors.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> General >> WPAD cnode inconsistencies on array servers Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts