• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Site to site VPN not working after move TMG 2010 to new domain controller

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Threat Management Gateway (TMG) 2010] >> Installation >> Site to site VPN not working after move TMG 2010 to new domain controller Page: [1]
Login
Message << Older Topic   Newer Topic >>
Site to site VPN not working after move TMG 2010 to new... - 20.Jan.2011 4:27:16 AM   
abhi9.india

 

Posts: 3
Joined: 17.Dec.2010
Status: offline
Hello,

We have a domain on windows 2003,
then i install a new computer with Windows 2008 R2 and TMG 2010, we already had a ISA 2006 EE running on another windows 2003 so i just check existing ISA 2006 configuration and implement that all in TMG 2010 and make that TMG 10 as current domain member (On windows 2003) and it works fine, but now company plan to make new domain controller so we creates a new domain with windows 2008 r2 as new DC and then i move my TMG2010 from windows 2003 to Windows 2008 DC as client computer of new DC, but when i move my TMG2010 to new DC my site to site VPN stop working.

Pls help.
It's very urgent & inportant.

Thanks :)

< Message edited by abhi9.india -- 20.Jan.2011 4:29:25 AM >
Post #: 1
RE: Site to site VPN not working after move TMG 2010 to... - 1.Feb.2011 7:27:38 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
???
You can't install TMG on Windows Server 2003.

Tom

_____________________________

Thomas W Shinder, M.D.

(in reply to abhi9.india)
Post #: 2
RE: Site to site VPN not working after move TMG 2010 to... - 28.Feb.2011 10:02:51 PM   
stevenrix

 

Posts: 101
Joined: 16.Feb.2011
Status: offline
Namaste;

You can implement TMG 2010 on a box, but don't put it on the DC, i don't think it will allow you to install it.
To migrate, make sure you exported the server certificates, then check everything with the IP addresses and the DNS. Once it's done, check if everything works, then demote your win2k3 domain controller.

(in reply to abhi9.india)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Threat Management Gateway (TMG) 2010] >> Installation >> Site to site VPN not working after move TMG 2010 to new domain controller Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts