• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Publishing web application issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Forefront Unified Access Gateway 2010] >> General >> Publishing web application issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Publishing web application issue - 27.Jan.2011 12:04:24 PM   
ezeki

 

Posts: 33
Joined: 14.Sep.2006
Status: offline
Currently we use the IAG appliance to publish our local intranet to users who connect remotely via IAG -NO issues here.

We now have an installation of UAG and are expecting to do the same however I have run in to an issue where the publishing rule requires a public hostname on the web servers tab :(

Anyone know I can get round this problem if I am using the following config

Trunk record (accessible via internet) remote.doman.com
Intranet server record iconnect

Thanks in advance


Post #: 1
RE: Publishing web application issue - 27.Jan.2011 1:04:36 PM   
IanC

 

Posts: 338
Joined: 11.Jul.2007
From: UK
Status: offline
Public Host Name = remote.domain.com (same URL as the portal)

Addresses field (same tab) = iconnect.domain.local

_____________________________

Ian Currie

nAppliance TMG/UAG Appliances - EMEA
www.surefront.co.uk

(in reply to ezeki)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Forefront Unified Access Gateway 2010] >> General >> Publishing web application issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts