can't ping TMG in local network (Full Version)

All Forums >> [Threat Management Gateway (TMG) 2010] >> Installation



Message


stevenrix -> can't ping TMG in local network (16.Feb.2011 7:35:45 PM)

Hello;
I'm new to TMG firewall. I'm trying to install a 3-leg configuration but so far i haven't succeeded at all.
After installing TMG, I noticed i could not ping from any client. By default a firewall locks traffic so I went to firewall policy, clicked on tasks and chose in remote management to "enable this configuration group" for ICMP, and it still does not work: when I'm on a client with the IP of 192.168.0.108 and i try to ping the local lan of the TMG, there is no network connectivity (it does work from the TMG server to the internal and external network). My client is on the same subnet that the firewall in class C.

Am I missing something? I'm sure I do but i can't figure it out; any help would be appreciated, thank you in advance.
Stephane

Here is my ipconfig file:


C:\Users\stephane>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : ISASERVER
Primary Dns Suffix . . . . . . . : stevenrix.local
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : stevenrix.local

Ethernet adapter Internal:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.1.10(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter DMZ:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection #
3
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 172.16.1.1(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Ethernet adapter External:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection #
2
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv4 Address. . . . . . . . . . . : 192.168.0.103(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 68.94.156.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes




stevenrix -> RE: can't ping TMG in local network (17.Feb.2011 3:26:15 PM)

Update:
got it working.
I went to "firewall policy" \ "edit system policy" \ remote management \ ICMP and selected VPN clients, until I set up a policy later on. I don't think i will need ICMPs turned on, it's just for connectivity testing right now.
I also noticed an ADMA issue with win2k8 rc2 once i tried to uninstall it, I had to re-install the OS from scratch.
See you next time for the next imminent problem.




tshinder -> RE: can't ping TMG in local network (21.Feb.2011 9:35:16 AM)

Hi Steven,
Thanks for the follow up!
We'll be here to help you with your next imminent problem :)

Thanks!
Tom




Page: [1]