Windows 2008 R2 SP1 supported? (Full Version)

All Forums >> [Threat Management Gateway (TMG) 2010] >> Installation



Message


dmutsaers -> Windows 2008 R2 SP1 supported? (21.Feb.2011 5:37:41 AM)

The title says it all: Can we install TMG 2010 on a Windows 2008 R2 SP1 server?




tshinder -> RE: Windows 2008 R2 SP1 supported? (21.Feb.2011 9:34:06 AM)

Yes!
I understand that a KB on this is coming out soon.

Thanks!
Tom




paulo.oliveira -> RE: Windows 2008 R2 SP1 supported? (21.Feb.2011 10:14:52 AM)

Hi,

yes, it will published at ISA/TMG Team blog too! [:D]

Regards,
Paulo Oliveira.




stevenrix -> RE: Windows 2008 R2 SP1 supported? (28.Feb.2011 10:06:09 PM)

I tested it and it works fine.




paulo.oliveira -> RE: Windows 2008 R2 SP1 supported? (1.Mar.2011 9:51:17 AM)

Great! [;)]

Regards,
Paulo Oliveira.




dfosbenner -> RE: Windows 2008 R2 SP1 supported? (4.Mar.2011 11:48:55 PM)

When I originally setup TMG on a W2K8 R2 box, I had a long 16 minute delay before TMG Control would start. I had to use the command below to reorder the dependencies to get everything straight.

sc config isactrl depend= RasMan/SSTPSVC/FwEng/ISASTG/bfe/mpssvc/HTTP

Well, I installed SP1 on W2K8 R2 tonight, and it must have reset the dependencies or something, because the TMG services wouldn't start again. I had to rerun the command above.

Beware. I did mine remotely, and ended up having to drive an hour back to work tonight to fix it.




elmajdal -> RE: Windows 2008 R2 SP1 supported? (12.Mar.2011 1:20:29 PM)

quote:

ORIGINAL: dmutsaers

The title says it all: Can we install TMG 2010 on a Windows 2008 R2 SP1 server?


Yes you can  , check this : TMG 2010 SP1 and UAG 2010 SP1 are supported on Windows 2008 R2 SP1




Page: [1]