• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Internal url not going direct as expected.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> Firewall Client >> Internal url not going direct as expected. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Internal url not going direct as expected. - 2.May2011 10:20:44 AM   
thw

 

Posts: 2
Joined: 2.May2011
Status: offline
I have Win XP, SP3 + Win7 x64 EE with Firewall Client installed.
Most work as expected, but...
Internal resource on internal domain, which is in Local Domain Table and address is in Local Address Table, - anyway is sent to the ISA!
This happens from a Java App. and Java setting is "Direct Connection".

Is it that the uri contains non-default port number?
Is it that the uri is using 8080, the same as webproxy is listening at...

uri: http://myserver:8080/appstring
or http://myserver.mydomain.local:8080/appstring

Seems to me like :8080 is being detected as a part of hostname and therefore not detected as PlainHostname..?

Right now, I have to allow internal to internal to pass this traffic.

Anyone, please?

Rgds
/Thomas

< Message edited by thw -- 2.May2011 10:21:51 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> Firewall Client >> Internal url not going direct as expected. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts