• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Proxy problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Threat Management Gateway (TMG) 2010] >> Installation >> Proxy problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Proxy problem - 9.Jul.2011 1:38:13 AM   
Xavier_arena

 

Posts: 18
Joined: 11.Apr.2011
Status: offline
I cant view Microsoft website when i enable proxy server.If i disable the proxy its working fine.
what the problem?
Post #: 1
RE: Proxy problem - 9.Jul.2011 4:10:19 PM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
Hi,

can you elaborate?

Regards,
Paulo Oliveira.

_____________________________

Microsoft Premier Field Engineer (PFE)
Blog: http://poliveirasilva.wordpress.com/
Twitter: https://twitter.com/poliveirasilva

(in reply to Xavier_arena)
Post #: 2
RE: Proxy problem - 10.Jul.2011 3:34:11 AM   
Xavier_arena

 

Posts: 18
Joined: 11.Apr.2011
Status: offline
Enabling  proxy in internet explorer(192.168.1.1 8080) on lan settings some website giving HOST NOT FOUND error like Microsoft website


Technical Information (for support personnel) Error Code 11001: Host not found Background: This error indicates that the gateway could not find the IP address of the website you are trying to access. This is usually due to a DNS-related error. Date: 7/10/2011 7:30:04 AM [GMT] Server: isaserver.contoso.local Source: DNS error 

Here aslo one user having this same kind of problem:
http://forums.isaserver.org/microsoft%25com_cannot_open/m_2002087973/tm.htm

< Message edited by Xavier_arena -- 10.Jul.2011 9:28:56 AM >

(in reply to paulo.oliveira)
Post #: 3
RE: Proxy problem - 11.Jul.2011 8:47:55 AM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
Hi,

it seems to me DNS problem. TMG is just the victm.

Make sure your DNS infrastructure is configured and working properly.

Regards,
Paulo Oliveira.

_____________________________

Microsoft Premier Field Engineer (PFE)
Blog: http://poliveirasilva.wordpress.com/
Twitter: https://twitter.com/poliveirasilva

(in reply to Xavier_arena)
Post #: 4
RE: Proxy problem - 11.Jul.2011 9:03:07 AM   
Xavier_arena

 

Posts: 18
Joined: 11.Apr.2011
Status: offline
hy paulo,

i don't think problem in DNS.i check dns configuration everything working fine.Even i check all rules in tmg. i don't know where is the problem.

_____________________________

Xavier

(in reply to paulo.oliveira)
Post #: 5
RE: Proxy problem - 11.Jul.2011 10:31:26 AM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
Hi Xavier,

can you provide details on TMG´s NICs configuration (ip, mask, dns, gw)?

Are you using TMG only as single-NIC? If not, is it the client´s default gateway?

Regards,
Paulo Oliveira.

_____________________________

Microsoft Premier Field Engineer (PFE)
Blog: http://poliveirasilva.wordpress.com/
Twitter: https://twitter.com/poliveirasilva

(in reply to Xavier_arena)
Post #: 6
RE: Proxy problem - 11.Jul.2011 10:54:13 AM   
Xavier_arena

 

Posts: 18
Joined: 11.Apr.2011
Status: offline
yes.here is the deatils

External:- 192.168.100.10
Sub mask:-255.255.255.0
D gateway:- 192.168.100.1 / 88.84.121.121
DNS:-192.168.100.10 / 8.8.8.8

Internal:-192.168.1.1
Sub mask:- 255.255.255.0

DNS:-  212.11.191.72
           192.168.100.1
           192.168.1.1
          

_____________________________

Xavier

(in reply to paulo.oliveira)
Post #: 7
RE: Proxy problem - 11.Jul.2011 10:59:09 AM   
paulo.oliveira

 

Posts: 3472
Joined: 3.Jan.2008
From: Amazon, Brazil
Status: offline
Hi,

remove DNS settings from External NIC. On the Internal NIC, leave configured only your internal DNS server and make sure it is resolving both names internal and external.

Regards,
Paulo Oliveira.

_____________________________

Microsoft Premier Field Engineer (PFE)
Blog: http://poliveirasilva.wordpress.com/
Twitter: https://twitter.com/poliveirasilva

(in reply to Xavier_arena)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Threat Management Gateway (TMG) 2010] >> Installation >> Proxy problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts