Access denied when using single label Windows 2008 servernames instead of FQDN (Full Version)

All Forums >> [Forefront Unified Access Gateway 2010] >> DirectAccess



Message


TomSTS -> Access denied when using single label Windows 2008 servernames instead of FQDN (9.Aug.2011 2:31:03 AM)

We are running Direct Access with UAG 2010 SP1, all patches applied on Windows 2008 R2 in a Windows 2008 R2 domain, which basically worked out-of the-box following the Microsoft guides.
Access to Windows 2000/Windows2003 servers using either the servername or FQDN over Teredo works without problem, so both the tunnels and IPsec seem to be ok.


When we access Windows 2008/R2 fileservers using the single label name like '\\servername', we get 'Error 5: Accesss denied'. When we use the FQND '\\servername.domain.intern' there is no problem at all.
The tests are done using the 'net view \\servername' or 'net view \\servername.domain.intern' command.


The problem exists, if we use a RAS/UMTS connection to the internet, where the IPv6 protocoll is not enabled on that connection. Teredo however is connected as it should be.



Best Regards
Thomas




TomSTS -> RE: Access denied when using single label Windows 2008 servernames instead of FQDN (14.Aug.2011 3:38:03 AM)

Solved it by myself.
Strangely enough the Nokia 3G dialer software caused the problem. If we us the Windows 7 dialup Connection entry only,everything works fine.




016hnoor -> RE: Access denied when using single label Windows 2008 servernames instead of FQDN (20.Mar.2015 10:41:06 PM)

Access to Windows 2000/Windows2003 servers using either the servername or FQDN over Teredo works without problem, so both the tunnels and IPsec seem to be ok.




Page: [1]