• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Allow Rynga VIOP

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> General >> Allow Rynga VIOP Page: [1]
Login
Message << Older Topic   Newer Topic >>
Allow Rynga VIOP - 20.Aug.2011 5:10:43 AM   
Budmaas

 

Posts: 90
Joined: 7.Oct.2007
Status: offline
How to allow Rynga VIOP ?

I changed the connecton and since that time it is not connecting behind ISA.

Ports need to be opened on the external firewall for connection to Rynga ?
The following Destination ports need to be allowed on your firewall:
UDP 5060
UDP 11113
UDP 10300 - 10311
UDP 6901 - 6920


I think it is correct to open the above ports.?
Anybody ........please focus & guide...?

thanks
Post #: 1
RE: Allow Rynga VIOP - 22.Aug.2011 4:33:59 AM   
Budmaas

 

Posts: 90
Joined: 7.Oct.2007
Status: offline
Just a REMINDER........


quote:

ORIGINAL: Budmaas

How to allow Rynga VIOP ?

I changed the connecton and since that time it is not connecting behind ISA.

Ports need to be opened on the external firewall for connection to Rynga ?
The following Destination ports need to be allowed on your firewall:
UDP 5060
UDP 11113
UDP 10300 - 10311
UDP 6901 - 6920


I think it is correct to open the above ports.?
Anybody ........please focus & guide...?

thanks

(in reply to Budmaas)
Post #: 2
RE: Allow Rynga VIOP - 22.Aug.2011 5:24:08 AM   
Meitzi

 

Posts: 6
Joined: 2.Jan.2009
Status: offline
Rynga voip (not viop) seems Skype like software.

So start firewall logging one of client ip. Start Rynga from that client and tell, what firewall logs tell you.

(in reply to Budmaas)
Post #: 3
RE: Allow Rynga VIOP - 24.Aug.2011 6:47:18 AM   
Budmaas

 

Posts: 90
Joined: 7.Oct.2007
Status: offline
quote:

ORIGINAL: Meitzi

Rynga voip (not viop) seems Skype like software.

So start firewall logging one of client ip. Start Rynga from that client and tell, what firewall logs tell you.


no logs coming . . .

(in reply to Meitzi)
Post #: 4
RE: Allow Rynga VIOP - 24.Aug.2011 8:14:01 AM   
romvdmeulen

 

Posts: 105
Joined: 5.Aug.2011
Status: offline
How is Rynga configured to connect to your ISA server? Does it support web-proxy or does it depend on local routing? (aka secureNat client) If so, can it route to (find) the ISA server?

Is your ISA server configured to except the client type? (secureNat is anonymous traffic)

(in reply to Budmaas)
Post #: 5
RE: Allow Rynga VIOP - 25.Aug.2011 6:53:18 AM   
Budmaas

 

Posts: 90
Joined: 7.Oct.2007
Status: offline
Screen Attached for rynga
I have same problem for Action VOIP also.


quote:

ORIGINAL: romvdmeulen

How is Rynga configured to connect to your ISA server? Does it support web-proxy or does it depend on local routing? (aka secureNat client) If so, can it route to (find) the ISA server?

Is your ISA server configured to except the client type? (secureNat is anonymous traffic)

(in reply to romvdmeulen)
Post #: 6
RE: Allow Rynga VIOP - 25.Aug.2011 8:28:21 AM   
romvdmeulen

 

Posts: 105
Joined: 5.Aug.2011
Status: offline
I've checked the vendor's homepage and it seems like the product doesn't support Proxy. As does your screenshot proof. It depends on local routing.

Does the computer where the client is installed on route to your ISA via the default gateway? You can check ISA monitoring/sessions and look for "secureNat" and the IP address of your client pc. If it doesn't show up, your client can't  'find' ISA..

If it does show up, make sure there's an access list that allows anonymous traffic for the client (secureNat is anonymous)

(in reply to Budmaas)
Post #: 7
RE: Allow Rynga VIOP - 28.Aug.2011 2:11:32 PM   
Budmaas

 

Posts: 90
Joined: 7.Oct.2007
Status: offline
quote:

ORIGINAL: romvdmeulen

I've checked the vendor's homepage and it seems like the product doesn't support Proxy. As does your screenshot proof. It depends on local routing.

Does the computer where the client is installed on route to your ISA via the default gateway? You can check ISA monitoring/sessions and look for "secureNat" and the IP address of your client pc. If it doesn't show up, your client can't  'find' ISA..

If it does show up, make sure there's an access list that allows anonymous traffic for the client (secureNat is anonymous)



As I know there is no access list ..and it happened since i changed satellite connection to ADsl.
all users r using a local Internal IP & ISA as a proxy....:)

I checked after enabling default policy for all.
not able to find Access list etc.. . . or a point to allow these VOIP programs.....

(in reply to romvdmeulen)
Post #: 8
RE: Allow Rynga VIOP - 29.Aug.2011 3:26:54 AM   
romvdmeulen

 

Posts: 105
Joined: 5.Aug.2011
Status: offline
Your clients need to route the traffic from their default gateway to you ISA server. Is that in check?

Why don't you monitor on ISA for client traffic. And see what happens.
If there's no traffic from your client (IP) while testing the VIOP program, then routing prolly isn't correct. *your client cannot FIND the ISA server.
Else if there's traffic comming in, analyze the monitor.You will find the answer there.

(in reply to Budmaas)
Post #: 9
RE: Allow Rynga VIOP - 6.Sep.2011 9:46:41 AM   
Budmaas

 

Posts: 90
Joined: 7.Oct.2007
Status: offline
Scenario that i have tested

ISA Server with web proxy [ ip of itself ] - works with allow all with proxy. If I disable allow all policy.. it failed to connect.

clients not able to connect anyway even they use ISA IP as a proxy or auto detect connection.

I can see VOIP program keeps trying to connect/log on...

Below is the Log from ISA Logging

Allowed Connection DAMAD-ISA 9/6/2011 4:43:05 PM
Log type: Web Proxy (Forward)
Status: 0 The operation completed successfully.
Rule: Internet
Source: Internal (190.120.192.214)
Destination: External (190.120.192.4:80)
Request: GET http://client.actionvoip.com/banner/banners/20110701110112_easycallbac_320x60.gif
Filter information: Req ID: 0e01208d; Compression: client=No, server=No, compress rate=0% decompress rate=0%
Protocol: http
User: anonymous
Additional information
Client agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C)
Object source: Not Modified (Source is the cache. Client performed an If-Modified-Since request and the object had not been modified.)
Cache info: 0x1002 (Request includes the IF-MODIFIED-SINCE header. Request includes the IF-NONE-MATCH header.)
Processing time: 1 ms
MIME type:

(in reply to romvdmeulen)
Post #: 10
RE: Allow Rynga VIOP - 13.Sep.2011 4:37:26 AM   
Budmaas

 

Posts: 90
Joined: 7.Oct.2007
Status: offline
look like this is general problem and ISA & microsoft fail to resolve it... :)

(in reply to Budmaas)
Post #: 11

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> General >> Allow Rynga VIOP Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts