SSL issue - Broken Chain (Full Version)

All Forums >> [ISA 2006 Publishing] >> Exchange Publishing



Message


manning -> SSL issue - Broken Chain (22.Aug.2011 10:11:27 AM)

So I recently started migrating to Exchange 2007 and obviously needed to move into the 21st century and start using certificates. I am running into an annoying issue though, and it may be triggering other issues as a result.

Instead of using a self signed cert I opted for a GoDaddy UCC. I downloaded and installed on my Exchange server following their instructions and it does appear that the cert installed and was activated properly. I also exported and then installed on the ISA server per, IIRC, Tom's instructions on how to do that. However when I run the certificate tool to verify the certificate is installed properly I get a chain error stating that there is a missing intermediate cert. When I look at the certificate itself I can see the entire path is there and that the certificate is OK. And when I look in the certificate store it looks like everything is there - root, intermediate, etc.

Any thoughts on this? Should I unbind from the listener and remove and try reinstalling on the ISA?

Exchange 2007 SP3 with most recent rollup, ISA 2006 Standard fully patched (5.0.5723.514)




manning -> RE: SSL issue - Broken Chain (24.Aug.2011 10:17:31 AM)

OK, so somehow mysteriously out of the blue my certificate chain seems to have mended itself. Now when I run SSL checker it returns a successful result.




Page: [1]