• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error 0x8007001f device not functioning

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 General] >> General >> Error 0x8007001f device not functioning Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error 0x8007001f device not functioning - 29.Sep.2011 9:11:23 PM   
william.spearman.ctr

 

Posts: 6
Joined: 2.Dec.2010
Status: offline
We have virtualized our ISA 2006 servers (Windows 2003) with VMWare 4.1. Since that time, when attempting to customize an existing report, the ISA Server Error "The changes cannot be saved" Error: 0x8007001f A device attached to the system is not functioning" is seen by the administrators attempting the change (like Top Users in Tital Bytes etc). Event View logs are "clean" (no reports of devices not starting etc.).

Any ideas?
Post #: 1
RE: Error 0x8007001f device not functioning - 30.Sep.2011 6:29:59 AM   
hadideveloper

 

Posts: 156
Joined: 20.Jun.2011
Status: offline
Hi,
the problem you have I think is not  about your vmware, it is about users which are included in report. is only modifying this report creates an error? can you create more reports and modify them without error? if it is so ,then there is problem in items which included in resulting report. e.g. a user is included in the report which does not exist anymore.

(in reply to william.spearman.ctr)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 General] >> General >> Error 0x8007001f device not functioning Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts