• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Citrix Web App issues

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 Firewall] >> General >> Citrix Web App issues Page: [1]
Login
Message << Older Topic   Newer Topic >>
Citrix Web App issues - 13.Mar.2012 10:24:36 AM   
sm00ter

 

Posts: 21
Joined: 19.Jan.2005
From: Ohio
Status: offline
Hello all!

I am trying to access a vendors Citrix Web App, and I am having issues going through my ISA 2004 server.

It is single leg, and configured as a web proxy (with Websense 7.x running on it), and everything else seems to be working fine.

I have used the ISAtpre tool to add additional tunnel ports over SSL, but it still doesn't work.

Odd thing is, I see no 1494/2598 drops or traffic in the log. I simply get the lovely "995 The I/O operation has been aborted because of either a thread exit or an application request." and intermittanly the "1460 This operation returned because the timeout period expired." error.

It does stat that the protcol is "ssl-tunnel" and it is over 443

Your assistance is appreciated.

Thanks

sm00ter

< Message edited by sm00ter -- 13.Mar.2012 10:30:28 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 Firewall] >> General >> Citrix Web App issues Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts