Cisco AnyConnect VPN Client (Full Version)

All Forums >> [ISA Server 2004 General ] >> ISA 2004 SBS


Juke -> Cisco AnyConnect VPN Client (18.Mar.2012 5:08:43 PM)

I'm posting this to a few different forums but I really need to get this solved so please forgive me.

Our configuration is: ISA 2004 std on a SBS 2003 server. All workstations are XP Pro sp3 fully patched. All browsers are same version. Here is the problem that Iím having.

Installed Cisco AnyConnect VPN Client on four different workstations. One works correctly, on the other three they cannot resolve DNS for the VPN servers. From all of them I can ping by IP Address and get responses with no dropped packets, but if I try to ping by server.domain.local no response. If I use a browser, either IE or Firefox, I cannot connect to their sites either by IP Address or FQDN. I believe that Iíve narrowed it down to the Firewall client on these computers. I was able to get one of them to connect a correctly a few times and noticed that not only did I get the ďYou are working offlineĒ message the FWC would disable itself and all would work great. Now none of them will connect correctly. Since my workstation works fine I know AnyConnect makes the connection and on all of the others we can ping Destination Servers by IP Address, so routing, auth, etc. works.

If I manually disable the FWC on the other workstations it doesnít help at all, ISA has to do it to make it work.
On my workstation I can RDP to a server on the others no way. I know that this has got to be something simple but it is eluding me. Iíve updated nic drivers, reset the winsock, tried deleting and reinstalling both the FWC and the Cisco VPN client on all of the workstations to no avail
Iím hoping someone else has had this problem and can point me to the solution.


Page: [1]