• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

"connection was interrupted" with google sites??

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Threat Management Gateway (TMG) 2010] >> General >> "connection was interrupted" with google sites?? Page: [1]
Login
Message << Older Topic   Newer Topic >>
"connection was interrupted" with google sites?? - 22.Jun.2012 1:29:14 PM   
robinz

 

Posts: 8
Joined: 19.Nov.2004
Status: offline
Within the last week I've been getting the "connection was interrupted" and other connection difficulties with google sites and sites that are using ajax.googleapis.com, apis.google.com and other google type sites.

I have just switched ISP's. The problem started to develop prior to the switch and still remains with the new ISP. No new rules or other TMG settings have been changed.

All clients on the inside are effected, IE or Firefox browsers. No firewall client being used. AVG and local firewall disabled, no change. I've installed TMG2010 SP2.  If I bypass the TMG, all is well. Its something in my TMG2010. Suggestions welcome!



Post #: 1
RE: "connection was interrupted" with google ... - 25.Jun.2012 9:45:17 AM   
robinz

 

Posts: 8
Joined: 19.Nov.2004
Status: offline
Further investigation reveals that any HTTPS port 443 traffic is being disconnected. I searched this site and found a similar post with no response. I hope things have changed around here.

(in reply to robinz)
Post #: 2
RE: "connection was interrupted" with google ... - 26.Jun.2012 12:34:01 AM   
robinz

 

Posts: 8
Joined: 19.Nov.2004
Status: offline
Still working on this. Here is what I see in the logs;

Initiated Connection FIREWALL 6/25/2012 11:32:30 AM
Log type: Firewall service
Status: The operation completed successfully. 
Rule: HTTPS
Source: Internal (10.0.0.153:59522)
Destination: External (sea09s01-in-f21.1e100.net 173.194.33.21:443)
Protocol: HTTPS


Closed Connection FIREWALL 6/25/2012 11:32:40 AM
Log type: Firewall service
Status: Closed Connection
Rule: HTTPS
Source: Internal (10.0.0.153:59522)
Destination: External (sea09s01-in-f21.1e100.net 173.194.33.21:443)
Protocol: HTTPS

Sure could use some help on this. I'll get there on my own sooner or later. Hopefully sooner.

(in reply to robinz)
Post #: 3
RE: "connection was interrupted" with google ... - 26.Jun.2012 6:36:46 PM   
robinz

 

Posts: 8
Joined: 19.Nov.2004
Status: offline
Still working on this. A troubleshooting note to add. I took a laptop from the inside and bypassed the TMG. I went to eBay which I logged into my account using SSL.

I then took that laptop, without closing the browser session to ebay and went back to the inside. Ipconfig/release/renew and I'm back connected to the inside resuming the session back to ebay with no problems. Of course, only using http on port 80. Seems to me to be the initial SSL handshake is being dropped by the TMG.

I used the wizard and created the initial Web Acess policy for Http/Https access, blowing away all of my access rules. No change. I then restored all of my previous rules back. "No HTTPS inspection", "No URL filtering", "No Malware Inspection" and "No SafeSearch" on the TMG. Is this a server certificate issue? I don't have a certificate on the TMG, never did. What else can one do?



(in reply to robinz)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Threat Management Gateway (TMG) 2010] >> General >> "connection was interrupted" with google sites?? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts