• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

I cannot access Internet after configure TMG 2010

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Threat Management Gateway (TMG) 2010] >> Installation >> I cannot access Internet after configure TMG 2010 Page: [1]
Login
Message << Older Topic   Newer Topic >>
I cannot access Internet after configure TMG 2010 - 18.Jul.2012 10:41:02 AM   
abidg

 

Posts: 4
Joined: 18.Jul.2012
Status: offline
I've configured TMG as an Edge Firewall and after configuring I'm unable to access Internet.
Following are the configurations I made:
Internal Network Adapter Settings:
IP: 192.168.1.2
Subnet Mask: 255.255.255.0
Gateway : None
DNS: 192.168.1.1

192.168.1.1 is my Domain Controller where I'm also using DHCP.

External Network Adapter Settings:
IP: 192.168.0.101
Subnet Mask: 255.255.255.0
Gateway: 192.168.0.1
DNS: None (Also tried with 192.168.0.1)

After installation, I added Allow Access rule in Firewal Policy to allow DNS from Internal to External but still I'm unable to access Internet.
Also I can't ping to Router's IP (192.168.0.1) from my Internal Network PC's.
Please can you guide me step by step that how can I configure it properly so I can use Internet from Internal Network.
Post #: 1
RE: I cannot access Internet after configure TMG 2010 - 18.Jul.2012 10:46:15 AM   
abidg

 

Posts: 4
Joined: 18.Jul.2012
Status: offline
I've also tested in my VMWare Virtual Network where I'm having the same problem, I tried to find solution but nothing worked for me.
Here is the log file of TMG2010 in Virtual Network.
http://www.neowin.net/forum/index.php?app=core&module=attach§ion=attach&attach_id=315097

(in reply to abidg)
Post #: 2
RE: I cannot access Internet after configure TMG 2010 - 18.Jul.2012 12:06:20 PM   
sadavala.sree

 

Posts: 46
Joined: 14.Sep.2011
Status: offline
Did you configure allow rule ?

May I know the rule which you configured for internet access ?

_____________________________

Thanks & Regards,
Sreehari Babu

(in reply to abidg)
Post #: 3
RE: I cannot access Internet after configure TMG 2010 - 18.Jul.2012 12:45:00 PM   
abidg

 

Posts: 4
Joined: 18.Jul.2012
Status: offline
Please find the following screenshot of TMG 2010 configuration

[IMG]http://i788.photobucket.com/albums/yy169/abidg/FirewallPolicies.jpg[/IMG]
[IMG]http://i788.photobucket.com/albums/yy169/abidg/WebAccessPolicy.jpg[/IMG]
[IMG]http://i788.photobucket.com/albums/yy169/abidg/Networks.jpg[/IMG]
[IMG]http://i788.photobucket.com/albums/yy169/abidg/NetworkSet.jpg[/IMG]
[IMG]http://i788.photobucket.com/albums/yy169/abidg/NetworkRules.jpg[/IMG]
[IMG]http://i788.photobucket.com/albums/yy169/abidg/NetworkAdapters.jpg[/IMG]
[IMG]http://i788.photobucket.com/albums/yy169/abidg/Routing.jpg[/IMG]

(in reply to sadavala.sree)
Post #: 4
RE: I cannot access Internet after configure TMG 2010 - 18.Jul.2012 9:12:40 PM   
sadavala.sree

 

Posts: 46
Joined: 14.Sep.2011
Status: offline
1. Before installing TMG software did you check internet on TMG server box ?

2. If yes create allow rule to allow internet to TMG

Allow -- Http & Https- Localhost -- External- Finish.

Above rule will allow you TMG SERVER to access internet but not recommended.

3. Create 2 allow rule to access internal network to access internet

Allow - http & https - Internal - External --Finish.
#################################################################################
Note : Make allow rules top of the deny rules.

Example:

1 Allow rule

2. Allow rule

3. Deny rule

4. Deny rule.

If you have any issue please reach me.

_____________________________

Thanks & Regards,
Sreehari Babu

(in reply to abidg)
Post #: 5
RE: I cannot access Internet after configure TMG 2010 - 19.Jul.2012 9:21:31 AM   
abidg

 

Posts: 4
Joined: 18.Jul.2012
Status: offline
I created HTTP & HTTPS access rules on top of that but nothing working.DNS Allow rule from Internal to External is also there.
I creating Connectivity verifiers for AD, DNS & Web Connectivity but only AD & DNS are working good, Web Connectivity is giving error. (In web connectivity verifier, I gave my router's IP 192.168.11.2)
So, please guide me what to do now???

(in reply to sadavala.sree)
Post #: 6
I want toactivate youtube.com through my isa server. Ho... - 31.Jul.2012 7:02:21 AM   
niks

 

Posts: 1
Joined: 31.Jul.2012
Status: offline
I am a novice in this field . I want to access youtue.com which is not activated currently. What sort of rules do I have to change on ISA server to activate the websie on my network.

(in reply to abidg)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Threat Management Gateway (TMG) 2010] >> Installation >> I cannot access Internet after configure TMG 2010 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts