• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

youtube not brwose completly

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Publishing] >> Web Publishing >> youtube not brwose completly Page: [1]
Login
Message << Older Topic   Newer Topic >>
youtube not brwose completly - 6.Sep.2012 4:37:33 AM   
Spoogmai

 

Posts: 2
Joined: 19.Apr.2012
Status: offline
i only allow a youtube site to one of my isa user, but when i allow it the youtube website will open but not properly there no pic are displaying, but atsame time when i give complete internet access to same user than youtube website work properly.i dont want to give him him complete internet access i want it to give him only youtube access
Post #: 1
RE: youtube not brwose completly - 11.Oct.2013 2:15:08 AM   
nomibucha100

 

Posts: 7
Joined: 11.Oct.2013
Status: offline
bro i am from Pakistan and you tube is not opening here

(in reply to Spoogmai)
Post #: 2
RE: youtube not brwose completly - 3.Dec.2013 11:13:44 AM   
elmajdal

 

Posts: 6022
Joined: 16.Sep.2004
From: Lebanese in Kuwait
Status: offline
You can go to the monitoring tab and check what is getting blocked.

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to Spoogmai)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Publishing] >> Web Publishing >> youtube not brwose completly Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts