• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

random website issues

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Web Proxy] >> General >> random website issues Page: [1]
Login
Message << Older Topic   Newer Topic >>
random website issues - 16.Oct.2012 11:44:45 PM   
redrobish

 

Posts: 2
Joined: 16.Oct.2012
Status: offline
Hi,

I'm a newbie with ISA, we have an ISA 2006 and using as FW/web proxy. So before it was network chaing to other ISA on other country (don't know the real reason) and everything works well. So we decided to remove that to us it's local internet link. but some websites are slow and just loading while some are quick and working well.

Can someone advise where to look the issue is?

thanks 
Post #: 1
RE: random website issues - 17.Oct.2012 12:32:06 AM   
redrobish

 

Posts: 2
Joined: 16.Oct.2012
Status: offline
ok, did a list and capture. Those redirecting to https sites have this issue.

So anyone please?

(in reply to redrobish)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Web Proxy] >> General >> random website issues Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts