• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SecureNat Working but not Web Proxy Clients in Isa Server 2006

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Web Proxy] >> General >> SecureNat Working but not Web Proxy Clients in Isa Server 2006 Page: [1]
Login
Message << Older Topic   Newer Topic >>
SecureNat Working but not Web Proxy Clients in Isa Serv... - 8.Jan.2014 2:54:48 PM   
cesarlara55

 

Posts: 3
Joined: 12.May2009
Status: offline
Hi,

Ive been using ISA Server 2006 for several years. Since some weeks ago, Ive had some problems with my service. The problem is with the computers that are configure as a Web Proxy Clients. Can't browse. Looks like the Http protocol stop working. Others protocols like SMTP keep working. This happened only with the Web Proxy Clients. The SecureNat Clients keep browsing without any problem. The only solution to this that I found, is restart the Isa Microsoft Firewall Service. It keeps working and this happened again at least every two days. The DNS service ie working ok.

Any idea of this issue?

Thank You

Cesar Lara
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Web Proxy] >> General >> SecureNat Working but not Web Proxy Clients in Isa Server 2006 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts