• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

User Authentication Problem Isa Server 2006 with AD

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Web Proxy] >> General >> User Authentication Problem Isa Server 2006 with AD Page: [1]
Login
Message << Older Topic   Newer Topic >>
User Authentication Problem Isa Server 2006 with AD - 25.Aug.2014 9:50:55 PM   
guihcouto

 

Posts: 1
Joined: 25.Aug.2014
Status: offline
I have a physical machine with two network cards and Windows server 2008 R2. We use the AD server installed in 2008 and have a virtual machine with windows server 2003 which is installed Isa Server 2006 as a proxy server. Today I restored a snapshot of my isa server to date a few months ago and after that the computers on my network can no longer authenticate to surf the internet. He asks for password when typed and does not authenticate, and is asking for password again. I configured Isa not ask for password and it's still asking.

I do not know what to do. Can anyone help me?

Thank you.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Web Proxy] >> General >> User Authentication Problem Isa Server 2006 with AD Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts