• Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

HTTPS sites are blocked by ISA 2006

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA 2006 Firewall] >> HTTP Filtering >> HTTPS sites are blocked by ISA 2006 Page: [1]
Message << Older Topic   Newer Topic >>
HTTPS sites are blocked by ISA 2006 - 8.Apr.2015 12:29:22 AM   


Posts: 3
Joined: 17.Jul.2005
Status: offline
I have an ISA 2006 array, all servers configured as Single Network Adapter. The servers have also a second NIC for intra array communication (to not overload the main adapter when exchanging cache)
Users use IE, some of them check Automatically Detect Settings, some of them Use a proxy server for your LAN. All users have real IP.

The situation is ... anything I done I was unable to allow HTTPS to go trough. Basically ANY HTTPS site are inaccessible to the users.

I read a lot of such kind of documentation in last days including on this site but I was unable to find a solution for me.

I also create URL Set and Domain Name Set with Microsoft.com per example (url set include https://microsoft.com) and than an Access Rule with Source IP: users, destination IP: URL Set (in other rule Domain Name Set) and service HTTPS ... they are completely blind to https.

Basically when a user type something https site ... the browser try try try ...and after 30 seconds it display The page can not be displayed.

Of course I wait until full synchronization of the array. after all it is happening in about 40 seconds.

I also go to Array / Networks / Web Chaining / Last Default Rule / Bridging and switch "Redirect SSL requests as" HTTP but nothing good happened.

I notice here (I do not know if have any relevance) that if I click on "Use a certificate to authenticate to the SSL Web server" and press Select there is no certificate on any of the array servers.

Servers are performing excellent with no errors in Event Log.

I have no idea what to setup in order to make HTTPS accessible to all users with access.

A simple and crystal clear answer or guidelines will be very appreciated.

Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA 2006 Firewall] >> HTTP Filtering >> HTTPS sites are blocked by ISA 2006 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts