• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Browser Freezing

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> Browser Freezing Page: [1]
Login
Message << Older Topic   Newer Topic >>
Browser Freezing - 26.Aug.2005 2:04:00 PM   
sabel9579

 

Posts: 41
Joined: 22.Jul.2005
From: New York
Status: offline
Has anyone ever seen an issue where when you attempt to use the auto-configuration file or the "Automatically Detect settings" in IE that the browser hangs. I am experiencing this problem right now. It does not happen when I manually specify the proxy settings. The browser just hangs at "Detecting Proxy settings" and the only thing I can do is an end task to kill the application.
Post #: 1
RE: Browser Freezing - 29.Aug.2005 11:18:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Skippy,

Have you created WPAD entries in DNS and/or DHCP?

Thanks!
Tom

(in reply to sabel9579)
Post #: 2
RE: Browser Freezing - 29.Aug.2005 3:56:00 PM   
sabel9579

 

Posts: 41
Joined: 22.Jul.2005
From: New York
Status: offline
Yes I have. We actually want to use the auto config script instead of the automatically detect settings. Anyways, we experience the same issue with either.

(in reply to sabel9579)
Post #: 3
RE: Browser Freezing - 29.Aug.2005 4:13:00 PM   
spouseele

 

Posts: 12830
Joined: 1.Jun.2001
From: Belgium
Status: offline
Hi Skippy,

can you take a NetMon trace of such an incident and post a link where we can download it for further analyses?

BTW --- http://www.isaserver.org/articles/ISA2004_ClientAutoConfig.html gives some examples of what should been seen in the trace.

HTH,
Stefaan

(in reply to sabel9579)
Post #: 4
RE: Browser Freezing - 7.Sep.2005 1:47:00 PM   
matt.saum

 

Posts: 17
Joined: 19.Feb.2004
From: Toledo,OH
Status: offline
I too have the same issue. No fix yet. I posted the same issue under "Internet unbearably slow" ISA 2000 General....I would like to hear from anyone about this please. I don't want to fix everybody by disabling the autodetect because I am in progress with an ISA server swap to ISA 2004.

(in reply to sabel9579)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> Browser Freezing Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts