• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Internet Connection is lost from time to time

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> General >> Internet Connection is lost from time to time Page: [1]
Login
Message << Older Topic   Newer Topic >>
Internet Connection is lost from time to time - 15.Oct.2005 4:46:00 AM   
Zac

 

Posts: 44
Joined: 6.Oct.2005
From: Kuwait
Status: offline
Recently I have Installed ISA 2004 for sharing my DSL connection with my friends. I have two NICs. One for the DSL and one for the lan. From time to time the internet connection in the localhost is lost and I get the following errror message.

": ISA Server detected routes through adapter Intel(R) PRO/100 VE Network Connection that do not correlate with the network element to which this adapter belongs. For best practice, the address range of an ISA Server network should match the address ranges routable through the associated network adapter as defined in the routing table. Otherwise valid packets may be dropped as spoofed. (This alert may occur momentarily when you create a remote site network. You may safely ignore this message if it does not reoccur.) The address ranges in conflict are: 192.168.0.0-192.168.0.0;

If I disable the LAN then the connection is back to normal.Can any one tell me the exact problem?

Thanks in advance.
Post #: 1
RE: Internet Connection is lost from time to time - 15.Oct.2005 11:16:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Zac,

Looks like the definitions of your ISA firewall Networks are not correct.

HTH,
Tom

(in reply to Zac)
Post #: 2
RE: Internet Connection is lost from time to time - 15.Oct.2005 12:06:00 PM   
Zac

 

Posts: 44
Joined: 6.Oct.2005
From: Kuwait
Status: offline
Hi Dr. Shinder,

Could you please give me a liitle more details on this "Looks like the definitions of your ISA firewall Networks are not correct."

Thanks

Zac

[ October 15, 2005, 12:07 PM: Message edited by: Zac ]

(in reply to Zac)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> General >> Internet Connection is lost from time to time Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts