• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

"Under Construction" message in IE

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> "Under Construction" message in IE Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Under Construction" message in IE - 20.Aug.2001 4:46:00 PM   
impheaz

 

Posts: 2
Joined: 20.Aug.2001
Status: offline
After installation/configuration of ISA server I tried to open an Internet site trough IE on my client pc.

I got the error message/page:

"This page is under construction"

What can I do to solve this? It with every site I try to open.

thnx in advance!

Post #: 1
RE: "Under Construction" message in IE - 21.Aug.2001 1:34:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Imp,

1. Make sure the outbound web requests listener is configured properly

2. WHACK IIS off the ISA Server

HTH,
Tom

------------------
http://www.isaserver.org/shinder/



Get It Here!


(in reply to impheaz)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> "Under Construction" message in IE Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts