• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Audio in ISA Server

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> Audio in ISA Server Page: [1]
Login
Message << Older Topic   Newer Topic >>
Audio in ISA Server - 4.Oct.2001 1:31:00 AM   
Halcon

 

Posts: 7
Joined: 21.Sep.2001
Status: offline
Hi:

I have a problem with the audio in my IA Server, in the computer the audio and microphone is working excellent, but when i try to use netmeeting or any page with multimedia content the audio don't work.

How can i do to make possible that the audio work properly?

Post #: 1
RE: Audio in ISA Server - 4.Oct.2001 9:31:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Halcon,

For internal network clients to use NetMeeting, make sure the H.323 Application filter is configured, and set up the Gatekeeper too while you're there. Do *not* run NetMeeting on the ISA Server.

HTH<
Tom

------------------
http://www.isaserver.org/shinder/



Get It Here!


(in reply to Halcon)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> Audio in ISA Server Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts