• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

HELP ! IIS and ISA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> HELP ! IIS and ISA Page: [1]
Login
Message << Older Topic   Newer Topic >>
HELP ! IIS and ISA - 12.Oct.2001 1:27:00 AM   
rpainter

 

Posts: 21
Joined: 29.Aug.2001
Status: offline
I hope someone can help me here. I updated my NT4/proxy server to W2K/ISA. We had a web site on this same proxy server. I successfully move the web site to a new Web Server. Based on recommendations, I removed IIS from the ISA box, using Add/Remove programs-(Add/remove Windows components). within an hour or two, the server crashed, and all the event log files became corrupt. I "cleared" the event log, and rebooted. Event log works again, but something still seems strange. Is there anything else I need to do here? I read something about removing Microsoft Transaction server at the same time, and I noticed that a file called msdtc.exe is still running in task manager. We never used MTS, so if it is still on the ISA box, I can remove it(how to do this ?). Does anyone have any thoughts on removing IIS? I really appreciate any help. thanks in advance !
Russell
rpainter@randalllamb.com
Post #: 1
RE: HELP ! IIS and ISA - 13.Oct.2001 10:12:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Russell,

After you removed IIS, and fixed the log problems, do thing work now?

I wonder if there is a problem with removing IIS from a machine that upgraded from NT. Was this an in-place upgrade, or did you wipe the box clean and start over?

Thanks!

Tom

------------------
http://www.isaserver.org/shinder/



Get It Here!


(in reply to rpainter)
Post #: 2
RE: HELP ! IIS and ISA - 15.Oct.2001 6:09:00 PM   
rpainter

 

Posts: 21
Joined: 29.Aug.2001
Status: offline
Hi Tom,
This was an "upgrade" from the older NT4/Proxy 2 box. I was trying to avoid a complete wipe and install. I also have been upgrading the Compaq support paq, and now I think that some of the issues I'm having are a result of that also. It sure does seem that one change causes another issue, and it goes around in circles ... At this point, I am completly dazzled by not only the upgrade issues of the Compaq Server, the new OS, but also all the new issues of ISA. I frequently lurk at this site, and I have many of the same issues as others here with trying to figure out what all the new event log messages mean, etc. For instance, I am getting frequent packet filter dropped messages that I am trying to figure out, apparently my ISP DNS servers Scan my Machine twice a day, giving me those all port scan attack messages, I get that strange 14201 thing sometimes, and that's just off the top of my head. Sorry for the babbling. This whole upgrade has really drained me, because I still have all my other daily duties and projects going on. Anyway, thanks for your response.Gratefully yours ...
Russell Painter

(in reply to rpainter)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> HELP ! IIS and ISA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts