message screener (Full Version)

All Forums >> [ISA Server 2000 General] >> General



Message


Hayri -> message screener (6.Dec.2001 6:21:00 PM)

Hi Tom I've the same SMTP FILTER problem,
all service packs and isa patches are ok.
i configured Message Screener according to your document and message screener works fine but when i try to add "Attachment Rule" after a seconds it dissapiers with "Red Cross". I saw some ppl on forum that managed "SMTP FILTER" but how ?

[This message has been edited by Hayri (edited 07 December 2001).]





tshinder -> RE: message screener (7.Dec.2001 1:52:00 AM)

Hi Hayri,

The SMTP filter is a little buggy

That should get better after SP1 for ISA Server. Until then, uninstall and reinstall ISA and IIS!

HTH,
Tom

------------------
http://www.isaserver.org/shinder/


Get It Here!





Hayri -> RE: message screener (7.Dec.2001 11:26:00 AM)

quote:
Originally posted by tshinder:
Hi Hayri,

The SMTP filter is a little buggy

That should get better after SP1 for ISA Server. Until then, uninstall and reinstall ISA and IIS!

HTH,
Tom


Hi Tom lots of times i un/reinstall isa/w2k
i tried to install an another server no joy...





tshinder -> RE: message screener (8.Dec.2001 9:34:00 PM)

Hi Hayri,

Check these out:

Maybe these can help: http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q285812 http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q292014 http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q305012

--

HTH<
Tom

------------------
http://www.isaserver.org/shinder/


Get It Here!





Hayri -> RE: message screener (10.Dec.2001 8:52:00 AM)

Thank u very much Tom the first one that u post is the solution, we're using Turkey in regional settings i changed decimal symbol (,) to (.) now SMTP Filters work fine.
Please give me your mail address if its possible our company will send u something.




Page: [1]