• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ISA sever not allowing mail out sometimes

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> ISA sever not allowing mail out sometimes Page: [1]
Login
Message << Older Topic   Newer Topic >>
ISA sever not allowing mail out sometimes - 4.Feb.2002 7:08:00 PM   
tedo

 

Posts: 5
Joined: 6.Dec.2001
Status: offline
Here's the straight dope:
We currently have our Exchange server connected to our ISA server and the ISA server is the connection to the Internet. About once (maybe twice) a week our users complain that their mail is not working, or that it won't send it to a particular site (however, sending mail to other sites might). When I look in the Exchange Systems manager, sure enough, the mail is sitting in the SMTP Queue and is waiting to go out. I try to force the connection but that doesn't work. The problem is not with Exchange though. We have to reboot the ISA server and then the mail will go out immediately. We have the ISA server allowing ALL types of traffic in and out so I guess I can't figure out why this is happening. Does anyone have any similar problems and maybe a solution? I know that it just has to be with the ISA server. Thanks!

Post #: 1
RE: ISA sever not allowing mail out sometimes - 5.Feb.2002 3:13:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Tedo,

You might try configing the Exchange Server to use a Remote DNS server, instead of the internal DNS server. You can make this change in the Exchange Management Console.

HTH,
Tom

------------------
http://www.isaserver.org/shinder/


Get It Here!


(in reply to tedo)
Post #: 2
RE: ISA sever not allowing mail out sometimes - 6.Feb.2002 1:50:00 AM   
SHealey

 

Posts: 60
Joined: 22.Jan.2002
From: denver
Status: offline
i had exactly this problem. it was a dns issue. i resolved it by disabling our internal dns servers from useing forwarders. i think i messed around some other setting (sorry, knowing that i "messed" around does not help your problem). we have two internal DNS servers that resolv names for our internal network. our dns servers are not accessible to the external world. (solely for internal resolution of external/internal names) i noticed that i could also solve the problem by restarting one or both of the dns services (the service not the computer). upon further investigation i saw that under the cached domain that mail wasnt going to there was no MX record listed for that domain. sometimes one dns server would have the MX record listed and sometimes the other. but either way our mail server sometimes picked the dns server that didnt have the MX record listed. i twiddled around in DNS for a bit. and i havent had the problem for months. it use to happen weekly/daily. ultimiately i think what fixed it (i am not completely sure, but it is the main config change i made/remember) was to disable the use of forwarders.

good luck. let me know if this helps you any.


(in reply to tedo)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> ISA sever not allowing mail out sometimes Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts