• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Yet another ping post!

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> Yet another ping post! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Yet another ping post! - 22.Jul.2002 3:41:00 PM   
Red

 

Posts: 17
Joined: 26.Apr.2002
Status: offline
Hi all,

Through my attempts to get media player working through isa I have realised that I cannot ping internet addresses from my client machines behind the isa.
I have read the (many) posts on this subject and have followed all of the suggestions with the same results...

Pinging www.microsoft.akadns.net [207.46.230.219] with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

On ISA I have 'Enable Packet Filtering' and 'Enable IP Routing' ticked.

On the client machines I have the internal IP of the isa server setup as the default gateway. I also have the firewall client installed.

If anyone has any suggestions for me I would be very very grateful!

TIA,

Dave
Post #: 1
RE: Yet another ping post! - 23.Jul.2002 9:24:00 PM   
faceh12

 

Posts: 7
Joined: 2.May2002
Status: offline
If you are using DSL with PPPOE then there is no answer. I have the exact same issue and have not been able to get ping to work. Also I cannot get DNS queries to forward and I have read many post and just gave up on both. [Smile]

(in reply to Red)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> Yet another ping post! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts