• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Logginfg of Web access not logging in Reports

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> Logginfg of Web access not logging in Reports Page: [1]
Login
Message << Older Topic   Newer Topic >>
Logginfg of Web access not logging in Reports - 27.Jul.2002 12:08:00 AM   
kwan88

 

Posts: 54
Joined: 25.Jul.2002
Status: offline
I have my internal interface set to 192.168.218.13 with the DNS pointing to another server.

My external Network cards is set to 192.168.218.16 with the DNS set to an ISP, and the gateway set to our router (192.168.218.243) that is also connected to our LAN on one end and the other to the leased line.

I have setup ISA to only allow access to the Internet to certain users. However when I run a Job Report it lists that traffic to the Internet is zero and there are no top ten users!

I am sure that it has been running through the ISA server becuase when I download a file it is saved to cache.

Please Help! kwan@itslabtest-gbr.com
Post #: 1
RE: Logginfg of Web access not logging in Reports - 28.Jul.2002 1:36:00 AM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Kwan,

Both interfaces are on the same network ID. Make sure the internal and external interfaces are on different networks.

HTH,
Tom

(in reply to kwan88)
Post #: 2
RE: Logginfg of Web access not logging in Reports - 29.Jul.2002 4:29:00 PM   
kwan88

 

Posts: 54
Joined: 25.Jul.2002
Status: offline
SO I have changed the Internal Network Card to be on 10.10.10.1 and left the external card to 192.168.218.16 with a gateway of 192.168.218.243 kwan@itslabtest-gbr.com which is the Ip address of our router.

Now I ahve no internet what so ever, please help!

(in reply to kwan88)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> Logginfg of Web access not logging in Reports Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts