• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem with DNS

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> Problem with DNS Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem with DNS - 30.Nov.2002 1:00:00 PM   
Hinti

 

Posts: 14
Joined: 7.Nov.2002
Status: offline
hi!

i have got a big problem with the dns. on the client i surf via the isa-server internet. in the internet explorer its all ok, but if i go in the command line, and try a ping on www.google.com i get the error "Unknown host". I have also set the dns server in the network propertys to the isa server...

can anyone help me?

thx
Post #: 1
RE: Problem with DNS - 30.Nov.2002 9:30:00 PM   
gcjunior

 

Posts: 114
Joined: 28.Oct.2002
From: Belgium
Status: offline
Hi Hinti,

Using S-Nat client or FWC? Seems at first sight not to be a problem but a default behavior as long as the host is reachable.
Is e.g pop3 working, assuming you have the necessary protocol and site-content rules in ISA

Regards,

Geert

(in reply to Hinti)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> Problem with DNS Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts