• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RE: Discussion on Kaaza article

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> RE: Discussion on Kaaza article Page: <<   < prev  1 [2]
Login
Message << Older Topic   Newer Topic >>
RE: Discussion on Kaaza article - 29.Jan.2004 4:05:00 PM   
Scorpio

 

Posts: 3
Joined: 27.Jan.2004
From: Bucharest
Status: offline
The article solution worked OK for me, but I have another challenge: DC++ or oDC do not work with these settings (in this case is port 411 outbound, plus secondary connection inbound). Tried everything I could think about, and I only managed to connect to the hubs, but not to other users. It's only working when I turn off packet filtering.
Please help.

(in reply to tshinder)
Post #: 21
RE: Discussion on Kaaza article - 6.Jun.2004 1:41:00 PM   
Robert Ferrazzola

 

Posts: 1
Joined: 6.Jun.2004
From: Australia
Status: offline
I too have followed the manual but still can not ket kazza to work i have the firewall clien installed and still no luck.

please help

(in reply to tshinder)
Post #: 22
RE: Discussion on Kaaza article - 23.Jun.2004 11:59:00 PM   
Adamzman

 

Posts: 1
Joined: 23.Jun.2004
From: Jersey, CI
Status: offline
I love it, it works perfectly. Now all I need is a way to allow Bit torrent to work through ISA and I'm sorted

(in reply to tshinder)
Post #: 23
RE: Discussion on Kaaza article - 25.Aug.2005 10:06:00 PM   
JarrodV

 

Posts: 2
Joined: 25.Aug.2005
From: Melbourne
Status: offline
G'day, i have a ISA 2004 server and i am trying to forward TCP connections. I am using Emule a p2p file shearing program. and this is what i get on my client computer

Testing IP: CPE-144-132-113-89.vic.bigpond.net.au (144.132.113.89)

Starting TCP connection test...
TCP test failed! UDP test will not be performed.

Connection test finished.

--------------------------------------------------------------------------------

Results in detail:

TCP connection test failed.
It was not possible, to establish a TCP connection to your eMule.
Other users will only be able to connect to you with the help of a server, resulting in a low ID for you. While eMule still works, this will give you several disadvantages. Therfore it is highly recommended to solve this problem.

I have folowed simular steps that you guys took with Kazaa and just changed the port numbers. but still no luck!

--------------------
Jarrod

(in reply to tshinder)
Post #: 24
RE: Discussion on Kaaza article - 11.Sep.2005 1:28:00 PM   
Quicksurf

 

Posts: 3
Joined: 10.Sep.2005
From: Suriname
Status: offline
Dear guys ,

I had tha same problem using kazaa on isa server
2000 sp2

I downloaden an socks 5 add in for isa server 2000 that goes by the name surrogate socks 5.

disabled the default socks 4 .created the theprotocol rules tcp inbound 1214-8000

in the kazza options remove the option that disables the "do not use port 1214"
option

where you configure your firewall setting fill in every field authautentication ... and change the default port to 2724

(in reply to tshinder)
Post #: 25

Page:   <<   < prev  1 [2] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> RE: Discussion on Kaaza article Page: <<   < prev  1 [2]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts