• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Refresh failed - You do not have the necessary permissions to perform this action.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> Refresh failed - You do not have the necessary permissions to perform this action. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Refresh failed - You do not have the necessary permissi... - 21.May2003 5:16:00 AM   
Bayatju

 

Posts: 1
Joined: 16.Mar.2001
Status: offline
This worked for me on Server 2000 SP3

The solution for those of you running PcAnywhere 10.5.1 and are getting this error message when opening the alert function in ISA Server.

Solution:
Start\Programs\Administrative Tools\Component Services\
Expand Component Services: Expand My Computer and right click and click on properties.

Click on Default Security tab. be sure the proper permissions (groups or users) is added to the Default access permissions and Default launch permission.

Click on Default Properties tab. Check off Enable Distributed COM on this computer.

Select Connect on the Default Authentication Level:

Select Identify on Default Impersonation Level:

Reboot once completed.

You should now be able to open the Alert on ISA and have PcAnywhere 10.5.1 running. Hope this will help.

"[Cool]"

[ May 21, 2003, 05:30 AM: Message edited by: Bayatju ]
Post #: 1
RE: Refresh failed - You do not have the necessary perm... - 26.Nov.2004 10:10:00 AM   
petri.ala-annala@fiasco.f

 

Posts: 28
Joined: 26.Nov.2004
From: Helsinki
Status: offline
Hi,
I did have the same monitoring > alerts > refresh failed error, and just today I found a nice fix that worked with my servers:

I figured out that this problem is due to dcom configuration and authentication level:
Run dcomcnfg.exe > applications tab > FPC class (1) and (2), properties, general tab > change authentication level from default to connection > alerts will work with local session as well as remote session. Im not sure if you can change this level back to default, but I think this is better workaround than reinstalling isaserver (that didnt work for me, had still the same error)

Let me know if this helps you! [Cool]

(in reply to Bayatju)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> Refresh failed - You do not have the necessary permissions to perform this action. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts