• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RE: Discussion of Publishing OWA 2003 article

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2000 General] >> General >> RE: Discussion of Publishing OWA 2003 article Page: <<   < prev  3 4 5 6 [7]
Login
Message << Older Topic   Newer Topic >>
RE: Discussion of Publishing OWA 2003 article - 27.Sep.2005 10:18:00 AM   
Mestrebus

 

Posts: 2
Joined: 27.Sep.2005
Status: offline
Hi,

Recently we change the regional settings from the Isa Server Box from English to Portuguese.
After that every time we access the Owa site, after the authentication a page is showed if only this:

(Select a Language)ArabicDanishDutchEnglish (Australia)English (Canada)English (United Kingdom)English (United States)FinnishFrenchGerman (post-reform)German (pre-reform)HebrewItalianKoreanNorwegian (Bokm+l)Norwegian (Nynorsk)SpanishSwedish

We already try to reverse the regional settings to the original but the problem was not solved.

What could be happening.
Thanks!

(in reply to tshinder)
Post #: 121
RE: Discussion of Publishing OWA 2003 article - 28.Sep.2005 3:25:00 PM   
Mestrebus

 

Posts: 2
Joined: 27.Sep.2005
Status: offline
Just a update...

We discovery that the patch "Update for Exchange Server 2003 (KB888619)" was causing this problem.

After uninstall this patch the problem was solved.

(in reply to tshinder)
Post #: 122
RE: Discussion of Publishing OWA 2003 article - 17.Feb.2006 11:20:55 PM   
daschmied

 

Posts: 1
Joined: 17.Feb.2006
Status: offline
We have OWA successfully published with ISA Server 2000.  our OWA certificate is about to expire.  I would like to confirm how to renew the certificate...

-Renew the owa certificate on the Exchange Server
-Export the cert. w/ the key
-Import the renewed cert. to the ISA server

Can anyone confirm this?

Thank you!



_____________________________

daschmied

(in reply to tshinder)
Post #: 123
RE: Discussion of Publishing OWA 2003 article - 3.Oct.2006 12:17:06 PM   
mohsindabomb

 

Posts: 173
Joined: 27.Jun.2003
From: London, UK.
Status: offline
Hi All
 
I'm having the exact same problem with my Exchange 2003 installation as Mestrebus.
 
OWA is showing the "(Select a Language")ArabicDanishDutchEnglish........" thing. Everything was working beautifully till I installed Exchange 2003 Service Pack 2.
 
I have checked MS website to confirm Exch SP2 includes kb888619. You were fortunate enough to remove kb888619 and get rid of the problem. However I cannot do that because I cannot remove SP2 as I need some functionality provided by it (taking exchange store beyond default 16GB limit).
 
Other than the uninstall, has anybody found a solution yet? Or any more helpful information on why OWA is behaving like this. Please write back. My users are c-o-m-p-l-a-i-n-i-n-g!!
 
Thanks so much.

(in reply to daschmied)
Post #: 124
RE: Discussion of Publishing OWA 2003 article - 3.Dec.2007 2:19:20 AM   
PPichugin

 

Posts: 2
Joined: 3.Dec.2007
Status: offline
Hello Tom!

Thanks a lot for all of your efforts on helping us to understand these products!

I've the same structure og ISA 2000 and MS Exchange 2003 (on AD controller after Firewall) and I had to publish OWA for external users.
I have done all of the steps described in articles and it is working fine, with some "but".. :)
The configuration of Exchnage has several MX domains that is serving by this email server. Historically it was only one domain - in this configuration with one MX domain1 (published in recepient policy) it was configured to have AD+Exchange after ISA 2000.
So, fo now, all users how has domain accounts with the first MX domain1 by default - authenticating fine. (NOTE: AD domain - only one, calls ATYRAU).
Next, users (they have a different AD account and with specific email address at the MX domain2) can not be succeffully authenticated. IE keeps asking them to put the password! And if you press Cancel on passord prompt screen and then F5 on IE - it display left pane correctly, but if you press then Log Off - it asks for the password again.
And right after you press Cancel - you have message "HTTP/1.0 401 Unauthorized" on the left pane where folders' structure should be, and the contents of Inbox in the Right pane...

Before, we have been using http only (just a few days) ;)  and it was working fine.
All of AD account could have an access to OWA without any problems.

Some notes:
1. On ISA there is a configured HOSTS file;
2. All tests are done from external clients;

ANY suggestions are highly appreciated!

Thanks and best regards
Peter

(in reply to Mestrebus)
Post #: 125
RE: Discussion of Publishing OWA 2003 article - 3.Dec.2007 2:27:04 AM   
PPichugin

 

Posts: 2
Joined: 3.Dec.2007
Status: offline
Hello Tom!

Thanks a lot for all of your efforts on helping us to understand these products!

I've the same structure of ISA 2000 and MS Exchange 2003 (on AD domain controller staying after Firewall) and I had to publish OWA for external users.
I have done all of the steps described in articles and it is working fine, with some "but".. :)
The configuration of Exchnage has several MX domains that is serving by this email server. Historically it was only one domain - in this configuration with one MX domain1 (published in recepient policy) it was configured to have AD+Exchange after ISA 2000.
So, fo now, all users how has domain accounts with the first MX domain1 by default - authenticating fine. (NOTE: AD domain - only one, calls ATYRAU).
Next, users (they have a different AD account and with specific email address at the MX domain2) can not be succeffully authenticated. IE keeps asking them to put the password! And if you press Cancel on passord prompt screen and then F5 on IE - it display left pane correctly, but if you press then Log Off - it asks for the password again.
And right after you press Cancel - you have message "HTTP/1.0 401 Unauthorized" on the left pane where folders' structure should be, and the contents of Inbox in the Right pane...

Before, we have been using http only (just a few days) ;)  and it was working fine.
All of AD account could have an access to OWA without any problems.

Some notes:
1. On ISA there is a configured HOSTS file;
2. All tests are done from external clients;

ANY suggestions are highly appreciated!

Thanks and best regards
Peter

(in reply to tshinder)
Post #: 126
RE: Discussion of Publishing OWA 2003 article - 25.May2010 5:04:21 AM   
ss1001

 

Posts: 6
Joined: 1.Feb.2008
Status: offline
Hi Tom,

I know this is an article you wrote many years ago, however I am implementing SSL on our OWA (Exchange 2003 physically seperate to all other server including ISA 2000 server) installation as more of our users are now telecomputing. I have followed the article to the point where I need to create the listener. I have stopped short of this as I have a question since I cannot create multiple listeners for the same IP address(External). The reason is I plan to create SSL for our CRM server, our ecommerce shopping cart(s) as well. So as they are housed on different physical servers behind the ISA2000 and have different FQDN as well as different domain names. I know I can use a wildcart certificate (*.domain.com) for most of them, but our shopping cart does not have the same (*.domain.com ... but rather www.domain.com/ecommcerce) format. Besides we have 3 more ecommerce shipping carts that use different domain names, www.domain.com/ecommerce, www.domain2.com/ecommerce, www.domain3.com/ecommerce etc.

Can you shed some light on this.

Thanks you .

(in reply to tshinder)
Post #: 127

Page:   <<   < prev  3 4 5 6 [7] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2000 General] >> General >> RE: Discussion of Publishing OWA 2003 article Page: <<   < prev  3 4 5 6 [7]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts