• RSS
  • Twitter
  • FaceBook

Welcome to ISAserver.org

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Links does not work on Web server

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [ISA Server 2004 General ] >> Web Publishing >> Links does not work on Web server Page: [1]
Login
Message << Older Topic   Newer Topic >>
Links does not work on Web server - 10.Jul.2004 4:14:00 AM   
neo_riker

 

Posts: 4
Joined: 7.Jul.2004
Status: offline
I have installed ISA 2004 beta on Wndows 2003.My problem is on publishing a Web server. My web server has internal IP address. I could access the Webpage both on internal and external network yet ONLY the first page (shall I call it the main page)appears. If I click on some hyperlinks, I got this error below.I have tried changing paths on the my access rue for publishing web server yet on no avail.

403 Forbidden - The server denies the specified Uniform Resource Locator (URL). Contact the server administrator. (12202)
Internet Security and Acceleration Server

Any Ideas?

Thanks
code:
  

ANY IDEAS
Post #: 1
RE: Links does not work on Web server - 11.Jul.2004 6:18:00 PM   
tshinder

 

Posts: 50013
Joined: 10.Jan.2001
From: Texas
Status: offline
Hi Neo,

What are the exact paths allowed and exact paths not allowed?

Thanks!
Tom

(in reply to neo_riker)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [ISA Server 2004 General ] >> Web Publishing >> Links does not work on Web server Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts